<!DOCTYPE html>
<!--[if lt IE 9]>
<html class="ie ie8 no-svg no-js no-dom-loaded" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9 no-svg no-js no-dom-loaded" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) | !(IE 9)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-svg no-js no-dom-loaded" itemscope itemtype="http://schema.org/Article">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<!-- Page hiding snippet (recommended) -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);
})(window,document.documentElement,'async-hide','dataLayer',2000,{'GTM-WLWVLS':true});
</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">
	<!-- // hide javacript from non browsers - executed inline - no jquery required
	if (document.documentElement) {
		document.documentElement.className = document.documentElement.className.replace( /(?:^|\s)no-js(?!\S)/g , '' )
		if (window.SVGSVGElement) { document.documentElement.className = document.documentElement.className.replace( /(?:^|\s)no-svg(?!\S)/g , '' ) }
	}
	// end hide -->
</script>
<title>Louisville Zoo Part Two, Berea College, and George Washington&#8217;s Land!</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.ket.org/wp/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.ket.org/content/themes/twentytwelve_ket/js/html5.js" type="text/javascript"></script>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="George Washington once owned land in what became Grayson County, Doug Flynn talks with Dr. Alicestyne Turley of Berea College about the Carter G. Woodson Center for Interracial Education, the second installment in Kentucky Life&#039;s profile of the Louisville Zoo, and a trip to Hickman to explore their riverport and ferry are featured."/>
<meta itemprop="title" content="Louisville Zoo Part Two, Berea College, and George Washington&#8217;s Land!">
<meta itemprop="description" content="George Washington once owned land in what became Grayson County, Doug Flynn talks with Dr. Alicestyne Turley of Berea College about the Carter G. Woodson Center for Interracial Education, the second installment in Kentucky Life's profile of the Louisville Zoo, and a trip to Hickman to explore their riverport and ferry are featured.">
<meta itemprop="image" content="https://static.ket.org/wp_transfer/images/KKYLI/KKYLI_.4359651.848x480.jpg">
<meta content="https://static.ket.org/wp_transfer/images/KKYLI/KKYLI_.4359651.848x480.jpg" name="thumbnail">
<link rel="image_src" href="https://static.ket.org/wp_transfer/images/KKYLI/KKYLI_.4359651.848x480.jpg">
<link rel="canonical" href="http://www.ket.org/living/louisville-zoo-part-two-berea-college-and-george-washingtons-land/" />
<link rel="publisher" href="https://plus.google.com/b/101289504526474857717/101289504526474857717/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Louisville Zoo Part Two, Berea College, and George Washington&#8217;s Land!" />
<meta property="og:description" content="George Washington once owned land in what became Grayson County, Doug Flynn talks with Dr. Alicestyne Turley of Berea College about the Carter G. Woodson Center for Interracial Education, the second installment in Kentucky Life&#039;s profile of the Louisville Zoo, and a trip to Hickman to explore their riverport and ferry are featured." />
<meta property="og:url" content="http://www.ket.org/living/louisville-zoo-part-two-berea-college-and-george-washingtons-land/" />
<meta property="og:site" content="http://www.ket.org" />
<meta property="og:site_name" content="KET" />
<meta property="article:publisher" content="https://www.facebook.com/KET" />
<meta property="article:section" content="louisville zoo part two, berea college, and george washington&#8217;s land!" />
<meta property="article:section" content="History" />
<meta property="article:published_time" content="2017-02-19T07:30:51+00:00" />
<meta property="article:modified_time" content="2017-02-17T15:44:32+00:00" />
<meta property="og:updated_time" content="2017-02-17T15:44:32+00:00" />
<meta property="fb:admins" content="580515915" />
<meta property="og:image" content="https://static.ket.org/wp_transfer/images/KKYLI/KKYLI_.4359651.848x480.jpg" />
<meta name="twitter:url" content="http://www.ket.org/living/louisville-zoo-part-two-berea-college-and-george-washingtons-land/" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="George Washington once owned land in what became Grayson County, Doug Flynn talks with Dr. Alicestyne Turley of Berea College about the Carter G. Woodson Center for Interracial Education, the second installment in Kentucky Life&#039;s profile of the Louisville Zoo, and a trip to Hickman to explore their riverport and ferry are featured."/>
<meta name="twitter:title" content="Louisville Zoo Part Two, Berea College, and George Washington&#8217;s Land!"/>
<meta name="twitter:site" content="@KET"/>
<meta name="twitter:domain" content="KET"/>
<meta name="twitter:image" content="https://static.ket.org/wp_transfer/images/KKYLI/KKYLI_.4359651.848x480.jpg"/>
<meta name="twitter:creator" content="@KET"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="KET &raquo; Feed" href="http://www.ket.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KET &raquo; Comments Feed" href="http://www.ket.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KET &raquo; Louisville Zoo Part Two, Berea College, and George Washington&#8217;s Land! Comments Feed" href="http://www.ket.org/living/louisville-zoo-part-two-berea-college-and-george-washingtons-land/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.ket.org\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ket.org/content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='billboard-style-css'  href='http://www.ket.org/content/plugins/ket-billboard/css/billboard.css?ver=20130711' type='text/css' media='all' />
<link rel='stylesheet' id='ket-livebanner-css'  href='http://www.ket.org/content/plugins/ket-livebanner/css/livebanner.css?ver=20130711' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://www.ket.org/content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='default-icon-styles-css'  href='http://www.ket.org/content/plugins/svg-vector-icon-plugin/public/../admin/css/wordpress-svg-icon-plugin-style.min.css?ver=20130711' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css'  href='http://www.ket.org/content/plugins/wc-shortcodes/public/assets/css/style.css?ver=3.8' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%7COpen+Sans+Condensed%3A300%2C700%7CLato%3A300%2C400%2C700&#038;ver=20130711' type='text/css' media='all' />
<link rel='stylesheet' id='KET-style-css'  href='http://www.ket.org/content/themes/twentytwelve_ket/css/main.css?ver=20130711' type='text/css' media='all' />
<link rel='stylesheet' id='jQuery-UI-css'  href='http://www.ket.org/content/themes/twentytwelve_ket/js/jquery-ui-1.11.4/jquery-ui.min.css?ver=20130711' type='text/css' media='all' />
<link rel='stylesheet' id='jQuery-UI-Structure-css'  href='http://www.ket.org/content/themes/twentytwelve_ket/js/jquery-ui-1.11.4/jquery-ui.structure.min.css?ver=20130711' type='text/css' media='all' />
<link rel='stylesheet' id='jQuery-UI-Theme-css'  href='http://www.ket.org/content/themes/twentytwelve_ket/js/jquery-ui-1.11.4/jquery-ui.theme.min.css?ver=20130711' type='text/css' media='all' />
<link rel='stylesheet' id='temp-css'  href='http://www.ket.org/content/themes/twentytwelve_ket/css/temp.css?ver=20130711' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://www.ket.org/content/themes/twentytwelve_ket/css/base-ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='custom-nomq-css'  href='http://www.ket.org/content/themes/twentytwelve_ket/css/custom-nomq.css?ver=20130711' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='twentytwelve-print-css'  href='http://www.ket.org/content/themes/twentytwelve_ket/css/print-custom.css?ver=1.10' type='text/css' media='print' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.ket.org/content/themes/twentytwelve_ket/fancybox/fancybox.css?ver=20130711' type='text/css' media='all' />
<link rel='stylesheet' id='jwplayer_skin-css'  href='http://www.ket.org/content/themes/twentytwelve_ket/jwplayer/skins/ket.css?ver=20130711' type='text/css' media='all' />
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='http://www.ket.org/content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ket.org/wp/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.ket.org/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.ket.org/content/plugins/ket-livebanner/js/livebanner.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://www.ket.org/content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.6.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"0","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ket.org/content/plugins/responsive-lightbox/js/front.js?ver=1.6.11'></script>
<script type='text/javascript' src='http://www.ket.org/content/themes/twentytwelve_ket/js/jquery-cookie-master/jquery.cookie.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://www.ket.org/content/themes/twentytwelve_ket/js/timezone-switcher.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ket.org/content/themes/twentytwelve_ket/js/toggleclass.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://www.ket.org/content/themes/twentytwelve_ket/js/new_dfp.js'></script>
<script type='text/javascript' src='http://www.ket.org/content/themes/twentytwelve_ket/jwplayer/jwplayer.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://www.ket.org/content/themes/twentytwelve_ket/jwplayer/jwplayer_key.js?ver=4.3.1'></script>
<script type="text/javascript">
	!function(){var analytics=window.analytics=window.analytics||[];if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.0.0";
		window.analytics.load("5523xjzHAjxTSHCPSreljmjOBivYCwfB");
	window.analytics.page();
	  }}();
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ket.org/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ket.org/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.1" />
<link rel='shortlink' href='http://www.ket.org/?p=25067' />

	<!-- favicons -->
				<link rel="apple-touch-icon-precomposed" href="http://www.ket.org/content/themes/twentytwelve_ket/favicons/ket_favicon_152.png">
		<meta name="msapplication-TileColor" content="#005eb8">
		<meta name="msapplication-TileImage" content="http://www.ket.org/content/themes/twentytwelve_ket/favicons/ket_favicon_144.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.ket.org/content/themes/twentytwelve_ket/favicons/ket_favicon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.ket.org/content/themes/twentytwelve_ket/favicons/ket_favicon_144.png">
		<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.ket.org/content/themes/twentytwelve_ket/favicons/ket_favicon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.ket.org/content/themes/twentytwelve_ket/favicons/ket_favicon_114.png">
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.ket.org/content/themes/twentytwelve_ket/favicons/ket_favicon_72.png">
		<link rel="apple-touch-icon-precomposed" href="http://www.ket.org/content/themes/twentytwelve_ket/favicons/ket_favicon_57.png">
		<link rel="icon" href="http://www.ket.org/content/themes/twentytwelve_ket/favicons/ket_favicon_32.png" sizes="32x32">
	<!-- end of favicons -->

</head>

<body class="single single-post postid-25067 single-format-standard donate-button-active wc-shortcodes-font-awesome-enabled full-width history homepage living">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WLWVLS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WLWVLS');</script>
<!-- End Google Tag Manager -->

<div class="header">
	<div id="universal-header">
		<div class="universal-header-wrap cf">

			<div id="header-identity-block" class="clear hide-on-very-narrow-width">
				<div id="logo-wrapper"><a href="/" title="KET Homepage"><!--<i class="icon icon-ket_logo_w_logotype"></i>--><i class="icon icon-ket_logo"></i><i class="icon icon-ket_abbr"></i></a><a href="http://www.pbs.org" target="_blank" title="PBS Homepage"><i class="icon icon-pbs_logo"></i></a></div>
			</div><!--/#header-identity-block-->

			<div class="header-links">
				<div id="header-agency-links" class="hide-on-very-narrow-width">
					<a href="/events/">Events</a><b> | </b>
					<a href="http://www.pntra.com/t/Sj9GSUlGP0pDSUlJP0dDQ0JJ" target="_blank">Shop</a><b> | </b>
					<a href="/about/">About KET</a><b> | </b>
					<a href="/about/contact/">Contact Us</a>
				</div>

				<div id="header-mobile-identity-block" class="clear show-below-very-narrow-width">
				<div id="logo-wrapper-mobile"><a href="/" title="KET Homepage"><i class="icon icon-ket_logo"></i></a><a href="http://www.pbs.org" target="_blank" title="PBS Homepage"><i class="icon icon-pbs_logo"></i></a></div>
				<div id="menu-wrapper-mobile"><a href="javascript:void(0);" title="Menu"><i class="icon icon-menu"></i></a></div>
				<div id="search-wrapper-mobile"><a href="javascript:void(0);" title="Search"><i class="icon icon-search"></i></a></div>
			</div><!--/#header-mobile-identity-block-->

			<div id="header-navigation-block" >

				<div id="header-navigation-row1" class="clear">

					<div id="header-navigation-searchwrap" class="hide-on-very-narrow-width">
						<div id="header-navigation-search">
							<form role="search" method="get" class="inline-search" action="/search/">
			
			<input type="text" value="Search KET" data-empty-value="Search KET" name="q">
			<input type="button" class="inline-search-button" value="&#xe856;" onclick="this.form.submit()">
		  </form>						</div><!--/#header-navigation-search-->
					</div><!--/#header-navigation-searchwrap-->

					<div id="header-navigation-wrap" class="cf">
						<div id="header-navigation">
							<ul>
                            	<li class="navigation-item show-below-very-narrow-width"><a href="/education/">Education</a></li>
								<li class="navigation-item"><a href="http://video.ket.org">Watch Video</a></li>
								<li class="navigation-item show-below-very-narrow-width"><a class="kettopics dropnav" href="javascript:void(0);">Topics<span class="show-below-very-narrow-width"><i class="icon icon-angle-right"></i><i class="icon icon-angle-down"></i></span>
              </a></li>
								<li class="navigation-item"><a class="all-programs dropnav navigation-selector-tpl-programs" href="/programs/">
									Programs
									<span class="hide-on-very-narrow-width"><i class="icon icon-down-open"></i><i class="icon icon-up-open" ></i></span>
								</a></li>
                <li class="navigation-item"><a class="navigation-selector-tpl-tvschedules" href="/tv-schedules/">TV Schedules</a></li>
								<li class="navigation-item"><a class="all-support dropnav" href="/support/">
									Support
									<span class="hide-on-very-narrow-width"><i class="icon icon-down-open"></i><i class="icon icon-up-open" ></i></span>
								</a></li>
								<li class="navigation-item donate-navigation-item"><a class="redlink donate-button" href="/donate"><span class="donate-button-text-label">Donate</span></a></li>
								<li class="navigation-item show-below-very-narrow-width"><a href="/events/">Events</a></li>
								<li class="navigation-item show-below-very-narrow-width"><a href="http://www.pntra.com/t/Sj9GSUlGP0pDSUlJP0dDQ0JJ">Shop</a></li>
								<li class="navigation-item show-below-very-narrow-width"><a href="/about/">About KET</a></li>
								<li class="navigation-item show-below-very-narrow-width"><a href="/contact/">Contact Us</a></li>

								<li class="navigation-item intermediate-search-wrapper"><a class="intermediate-search dropnav" href="javascript:void(0);" style="">
									<i class="icon icon-search" style="font-size:16px;line-height: 12px;"></i>
									<span class="show-below-very-narrow-width"><i class="icon icon-angle-right" ></i><i class="icon icon-angle-down"></i></span>
								</a></li>

                <li class="navigation-item show-below-very-narrow-width"><a href="http://www.pbs.org" target="_blank" title="PBS Homepage"><i class="icon icon-pbs_logo"></i></a></li>
							</ul>
						</div><!--/#header-navigation-->
					</div><!--/#header-navigation-wrap-->

				</div><!--/#header-navigation-row1-->


				<div id="intermediate-search-form-wrapper">
							<form method="get" action="/search/" data-passthrough="0" id="intermediate-search-form" >
								<label id="intermediate-search-label" class="assistive-text">Search KET</label>
								<input value="" type="text" name="q" placeholder="Search KET" />
								<div id="intermediate-submit-wrap">
									<a href="javascript:jQuery(this).closest('form').submit()" id="intermediate-submit">GO</a>
								</div>
							</form>
				</div><!--/#intermediate-search-form-wrapper-->
			</div>

			</div><!--/#header-navigation-block-->

			<div id="header-programs-wrap" class="hide-on-very-narrow-width">
					<div id="header-programs" class="clear">
						<div id="header-navigation-featured" class="header-navigation-ol clear">
							<h2>Featured Programs</h2>
							<div class="fp-column">
								<ul>
									<li><a href="/series/AMEX">American Experience</a></li>
									<li><a href="/series/AMMS">American Masters</a></li>
									<li><a href="/series/ANRO">Antiques Roadshow</a></li>
									<li><a href="/series/AUCL">Austin City Limits</a></li>
									<li><a href="/series/KCOMM">Comment on Kentucky</a></li>
									<li><a href="/series/KCWRS">Connections with Renee Shaw</a></li>
									<li><a href="/series/DOCM">Doc Martin</a></li>
								</ul>
							</div>
							<div class="fp-column">
								<ul>
									<li><a href="/series/KEDMA">Education Matters</a></li>
									<li><a href="/series/FRON">Frontline</a></li>
									<li><a href="/series/GPER">Great Performances</a></li>
									<li><a href="/series/KHTHR">Health Three60</a></li>
									<li><a href="/series/KJUBL">Jubilee</a></li>
									<li><a href="/series/KKYAF/">Kentucky Afield</a></li>
									<li><a href="/series/KKAUF">Kentucky Author Forum / Great Conversations</a></li>
								</ul>
							</div>
							<div class="fp-column row2">
								<ul>
									<li><a href="/series/KYCOL">Kentucky Collectibles</a></li>
									<li><a href="/series/KKHEA">Kentucky Health</a></li>
									<li><a href="/series/KKYLI">Kentucky Life</a></li>
									<li><a href="/series/KMUSE">Kentucky Muse</a></li>
									<li><a href="/series/KKYTO">Kentucky Tonight</a></li>
									<li><a href="/series/KGAOS/">Legislative Update</a></li>
									<li><a href="/series/KLOCT/">The Local Traveler</a></li>
								</ul>
							</div>
							<div class="fp-column">
								<ul>
									<li><a href="/series/KLOUL">Louisville Life</a></li>
									<li><a href="/series/MAST">Masterpiece</a></li>
									<li><a href="/series/ASFC">Movie Classics</a></li>
									<li><a href="https://www.ket.org/education/newsquiz/" target="_blank">News Quiz</a></li>
									<li><a href="/series/MLNH">PBS NewsHour</a></li>
									<li><a href="/series/RKSE">Rick Steves' Europe</a></li>
									<li><a href="/series/THOH">This Old House</a></li>
								</ul>
							</div>
						</div><!--/#header-navigation-featured-->

						<div id="header-navigation-kids" class="header-navigation-ol clear">
							<h2>Kids Video</h2>
							<div class="fp-column">
								<ul>
									<li><a href="/series/CITH">The Cat in the Hat</a></li>
									<li><a href="/series/CUGE">Curious George</a></li>
                                    <li><a href="/series/SESA/">Sesame Street</a></li>
									<li><a href="/series/SWHY">Super Why!</a></li>
									<li><a href="/series/WILK">Wild Kratts</a></li>
								</ul>
							</div>
						</div><!--/#header-navigation-kids-->

						<div id="header-more-programs" class="clear">
							<a class="more-button" href="/programs/">more programs</a>
						</div>
					</div><!--/#header-programs end program slider // continue hdr -->
				</div><!--/#header-programs-wrap-->
                
                
                <!--Support Dropdown-->
                
                <div id="header-programs-wrap" class="hide-on-very-narrow-width">
					<div id="header-support" class="clear">
						
                        <div class="supportLinks" style="overflow: hidden;">
<div class="header-navigation-ol clear" style="border-right: 2px solid #ccc; padding-right: 3em;">
<h2>Make a Gift</h2>
<div class="fp-column">
<ul>
<li><a href="/support/donate-and-become-member-online">Donate Now</a></li>
<li><a href="/support/giving-and-benefits/impact-of-your-gift">Impact of Your Gift</a></li>
<li><a href="/support/giving-and-benefits">Individual Giving &#038; Benefits</a></li>
</ul>
</div>
</div>
<p><!--/#header-navigation-featured--></p>
<div class="header-navigation-ol clear" style="margin-left: 4em;">
<h2>Other Ways to Support</h2>
<div class="fp-column">
<ul>
<li><a href="/support/sponsorships">On-Air &#038; Event Sponsorships</a></li>
<li><a href="/support/giving-and-benefits#giveLvlFFC">Family Fun Club</a></li>
<li><a href="/support/giving-and-benefits#giveLvlFFE">Fund for Excellence</a></li>
<li><a href="http://www.ket.org/support/giving-and-benefits/endowments">Endowments</a></li>
<li><a href="http://www.ket.org/support/giving-and-benefits/legacy-circle">Planned Giving</a></li>
<li><a href="http://www.ket.org/support/events">Concerts &#038; Events</a></li>
<li><a href="http://www.ket.org/support/ways-to-give/donate-vehicle-to-ket">Car Donations</a></li>
<li><a href="http://www.ket.org/support/donor-services-staff">Contact Us</a></li>
</ul>
</div>
</div>
<p><!--/#header-navigation-kids--></p>
</div>
                        
                        
					</div><!--/#header-programs end program slider // continue hdr -->
				</div><!--/#header-programs-wrap-->
                
                
                <!--End of Support Dropdown-->
                
                
                
                
                
                
                
                
                
		</div>

	</div><!--/#universal-header-->
	<div class="universal-header-wrap hide-on-very-narrow-width clear">
		<!-- <div id="header-topics-wrap" class="hide-on-very-narrow-width"> -->
					<nav id="header-topics">
						<ul class="clear">
                            <li><a href="/education/">Education</a></li>
							<li><a href="/kentucky/" title="Kentucky Topics">Kentucky</a></li>
							<li><a href="/public-affairs/" title="Public Affairs">Public Affairs</a></li>
							<li><a href="/arts/" title="Arts">Arts</a></li>
							<li><a href="/health/" title="Health">Health</a></li>
							<li><a href="/science/" title="Science">Science</a></li>
							<li><a href="/history/" title="History">History</a></li>
							<li><a href="/living/" title="Living">Living</a></li>
							<li><a href="/kids/" title="Kids">Kids</a></li>
							<li><a href="http://blogs.ket.org/" title="Blogs">Blogs</a></li>
						</ul>
					</nav>
				<!-- </div> --><!--/#header-topics-wrap-->
	</div><!--universal-header-wrap-->
</div><!--/header-->

<div id="page" class="hfeed site">

	<div id="main" class="wrapper">
<!--/wphead-->

    <div id="mobileTop"></div>

    
<!-- sidebar.php -->
<div id="secondary" class="widget-area-new" role="complementary">
	<div id="sidebar">

			    
	    <script>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</script>

		
	</div><!-- #sidebar -->
</div><!--#secondary, .widget-area-->  <div id="primary" class="site-content">
    <div id="content" role="main">
    	<article id="post-25067" class="post-25067 post type-post status-publish format-standard hentry category-history category-homepage category-living">
				
					<!--<div class="single-post-permalink-category">
				<span class="cat-title">uncategorized</span>
			</div>-->
				
		<header class="entry-header">

      <h1 class="entry-title">Louisville Zoo Part Two, Berea College, and George Washington&#8217;s Land!</h1>
        <!--SHARE BUTTONS -->
  <div class="share-button-wrapper">
    <div class="addthis_toolbox addthis_default_style"
      >
      <a class="addthis_button_facebook"></a>
      <a class="addthis_button_twitter"></a>
      <!-- <a class="addthis_button_pinterest"></a> -->
      <a class="addthis_button_email"></a>
      <a class="addthis_button_compact"></a>
    </div>
    <script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
    <script type="text/javascript">var addthis_config = {data_ga_property: 'UA-2185463-41'}; </script>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52cb16930fad0e5e" async="async"></script>
      </div>
  <!--END SHARE BUTTONS -->
              <h4>2/19/17 7:30 AM</h4>

    </header><!-- .entry-header -->

					<div class="entry-content">
				<p>George Washington once owned land in what became Grayson County, Doug Flynn talks with Dr. Alicestyne Turley of Berea College about the Carter G. Woodson Center for Interracial Education, the second installment in Kentucky Life&#8217;s profile of the Louisville Zoo, and a trip to Hickman to explore their riverport and ferry are featured.</p>
							</div><!-- .entry-content -->
		
		<footer class="entry-meta">
					</footer><!-- .entry-meta -->
	</article><!-- #post -->
        <nav class="nav-single">
          <h3 class="assistive-text">Post navigation</h3>
          <span class="nav-previous">
                        </span>
          <span class="nav-next">
                        </span>
        </nav><!-- .nav-single -->

      
    </div><!-- #content -->
  </div><!-- #primary -->
<div id="mobileBottom"></div>

  </div><!--/#wrapper-->
</div><!--/#page, .site-->

  <div class="footer_wrapper cf">
    <div id="footer" class="clear">
      <div id="footer_left">
        <div id="footer_left_inner">
          <div id="footer-logo-wrapper">
            <div><a href="/" title="KET Homepage"><i class="icon icon-ket_logo"></i></a></div>
            <!--<div><i class="icon icon-new-where-learning-comes-to-life"></i></div>-->
          </div><!--/#footer-logo-wrapper-->
          <div id="ket-address">
          <p>600 Cooper Drive
          <br />Lexington, KY 40502
          <br />859.258.7000
          <br />800.432.0951
          </p>
          </div><!--/#ket-address-->
          <div id="logo_set">
            <a href="http://www.pbs.org" title="PBS" ><i class="icon icon-pbs_logo"></i></a>
            <a href="http://www.pbskids.org" title="PBS Kids"><div class="logo-pbs-kids"></div></a>
          </div><!--/#logo_set-->
          <div id="copyright">&copy; 2017 Kentucky Educational Television</div>
        </div><!--/#footer_left_inner-->
      </div><!--/#footer_left-->

      <div id="footer_right" class="cf">
        <div id="footer_right_inner" class="cf clear">

          <div class="footer_column" id="footer-column-about">
            <h5><a href="http://www.ket.org/about/">About KET</a></h5>
            <ul>
              <li><a href="http://www.ket.org/making-a-difference/">Making A Difference</a></li>
              <li><a href="http://www.ket.org/about/history">KET History</a></li>
              <li><a href="http://www.ket.org/careers-internships/">Careers and Internships</a></li>
              <li><a href="http://www.ket.org/about/media-partnerships/">Media Partnerships</a></li>
              <li><a href="http://www.ket.org/about/reports-filings/">Reports and Filings</a></li>
              <li><a href="http://www.ket.org/about/social-media/">Social Media</a></li>
              <li><a href="http://www.ket.org/about/visions/">Visions Magazine</a></li>
              <li><a href="http://www.ket.org/pressroom">PressRoom</a></li>
              <li><a href="http://www.ket.org/events/">Events</a></li>
              <li><a href="http://www.ket.org/about/contact/">Contact Us</a></li>
              <li><a href="http://www.ket.org/privacy-policy">Privacy Policy</a></li>
              <li><a href="http://www.ket.org/terms-of-use">Terms of Use</a></li>
              <li id="fcclink"><a href="/ket-public-files">KET FCC Public Files</a></li>
            </ul>
          </div>

          <div class="footer_column" id="footer-column-programs">
            <h5><a href="/programs">Programs</a></h5>
            <ul>
              <li><a href="http://video.ket.org">Watch Video</a></li>
              <li><a href="/tv-channels/">TV Channels</a></li>
              <li><a href="/tv-schedules/">TV Schedules</a></li>
            </ul>
          </div>

          <div class="footer_column" id="footer-column-education">
            <h5><a href="https://www.ket.org/education/">Education</a></h5>
            <ul>
              <li><a href="https://www.ket.org/education/encyclomedia/">KET EncycloMedia</a></li>
              <li><a href="https://www.ket.org/education/early-childhood/">Early Childhood</a></li>
              <li><a href="https://www.ket.org/education/k-12/">K-12</a></li>
              <li><a href="https://www.ket.org/education/adult-education/">Adult Education</a></li>
              <li><a href="http://www.dl.ket.org/">Distance Learning</a></li>
            </ul>
          </div>

          <div class="footer_column" id="footer-column-donate">
            <h5><a href="http://www.ket.org/donate/">Donate Now</a></h5>
            <ul>
              <li><a href="http://www.ket.org/support/giving-and-benefits/membership-benefits">Benefits</a></li>
              <li><a href="http://www.ket.org/support/events">Donor Events</a></li>
              <li><a href="http://www.ket.org/support/sponsorships/our-partners">Business Partnerships</a></li>
            </ul>
          </div>

          <div class="footer_column" id="footer-column-shop">
            <h5><a href="http://www.shoppbs.org/search/index.jsp?kwCatId=&kw=ket&origkw=ket&sr=1">Shop KET</a></h5>
            <ul>
              <li><a href="http://www.pntra.com/t/Sj9GSUlGP0pDSUlJP0dDQ0JJ">Programs on DVD</a></li>
              <li><a href="http://www.shop.pbskids.org/">Kids Shop</a></li>
              <li><a href="http://teacher.shop.pbs.org/home/index.jsp?clickid=topnav_teachershop_txt">Educational Media</a></li>
              <li><a href="http://edustore.ket.org/">KET Education Store</a></li>
            </ul>
          </div>

        </div><!--/#footer_right_inner-->
      </div><!--/#footer_right-->
    </div><!--/#footer-->
  </div><!--/.footeR_wrapper -->

<script type="text/javascript">
  <!-- // hide javacript from non browsers - executed inline - no jquery required
  if (document.documentElement) {
    document.documentElement.className = document.documentElement.className.replace( /(?:^|\s)no-dom-loaded(?!\S)/g , '' );
  }
  // end hide -->
</script>
  <script>
    jQuery.get('http://www.ket.org/content/plugins/ket-livebanner/livebanner-template.php', function(data) {
      if(data != '<!-- No Live Banner at present time -->') {
        jQuery('#main').prepend(data);
      }
    });
  </script>
<script type="text/javascript">
<!--
piCId = '15638';
piAId = '55132';


(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
-->
</script><script type='text/javascript' src='http://www.ket.org/content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.ket.org\/content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ket.org/content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.ket.org/content/plugins/ket-billboard/js/billboard.js'></script>
<script type='text/javascript' src='http://www.ket.org/wp/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.ket.org/wp/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"http:\/\/www.ket.org\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ket.org/content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.8'></script>
<script type='text/javascript' src='http://www.ket.org/content/themes/twentytwelve_ket/js/common.js'></script>
<script type='text/javascript' src='http://www.ket.org/content/themes/twentytwelve_ket/js/navigation.js'></script>
<script type='text/javascript' src='http://www.ket.org/content/themes/twentytwelve_ket/js/legacy-ket.js'></script>
<script type='text/javascript' src='http://www.ket.org/content/themes/twentytwelve_ket/fancybox/fancybox.js'></script>
<script type='text/javascript' src='http://www.ket.org/content/themes/twentytwelve_ket/js/jquery-ui-1.11.4/jquery-ui.min.js'></script>
<script type='text/javascript' src='http://www.ket.org/content/themes/twentytwelve_ket/js/jquery-dotimeout/jquery.ba-dotimeout.js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/jquery.scrollto/2.1.2/jquery.scrollTo.min.js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/jquery.localscroll/1.4.0/jquery.localScroll.min.js'></script>
<script type='text/javascript' src='http://www.ket.org/content/themes/twentytwelve_ket/js/crazyegg.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://www.ket.org/content/themes/twentytwelve_ket/js/sidebars.js'></script>

<!-- begin Pardot Website Tracking code -->
<script type="text/javascript">
piAId = '55132';
piCId = '1008';

(function() {
    function async_load(){
        var s = document.createElement('script'); s.type = 'text/javascript';
        s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
        var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
    }
    if(window.attachEvent) {
        window.attachEvent('onload', async_load);
    } else {
        window.addEventListener('load', async_load, false);
    }
})();
</script>
<!-- end Pardot Website Tracking code -->

</body>
</html>