
<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NGN539H');</script>
<!-- End Google Tag Manager -->	
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>KET &gt; Kentucky Educational Television</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Kentucky Educational Television"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.ket.org/" />
<link rel="next" href="https://www.ket.org/page/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="KET &gt; Kentucky Educational Television" />
<meta property="og:description" content="Kentucky Educational Television" />
<meta property="og:url" content="https://www.ket.org/" />
<meta property="og:site_name" content="KET" />
<meta property="fb:app_id" content="236248477166469" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Kentucky Educational Television" />
<meta name="twitter:title" content="KET &gt; Kentucky Educational Television" />
<meta name="twitter:site" content="@KET" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ket.org/#website","url":"https://www.ket.org/","name":"KET","description":"Kentucky Educational Television","potentialAction":{"@type":"SearchAction","target":"https://www.ket.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"CollectionPage","@id":"https://www.ket.org/#webpage","url":"https://www.ket.org/","inLanguage":"en-US","name":"KET &gt; Kentucky Educational Television","isPartOf":{"@id":"https://www.ket.org/#website"},"description":"Kentucky Educational Television"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.ket.org' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KET &raquo; Feed" href="https://www.ket.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KET &raquo; Comments Feed" href="https://www.ket.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KET &raquo; iCal Feed" href="https://www.ket.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ket.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.ket.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.ket.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ket.org/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1576266988' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ket.org/wp-content/plugins/contact-widgets/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.ket.org/wp-content/plugins/extended-widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-noie7-min-css'  href='https://www.ket.org/wp-content/plugins/foobox-image-lightbox/free/css/foobox.noie7.min.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='billboard-styles-css'  href='https://www.ket.org/wp-content/plugins/ket-billboard-2.0/billboard.min.css?ver=1576873072' type='text/css' media='all' />
<link rel='stylesheet' id='livebanner-styles-css'  href='https://www.ket.org/wp-content/plugins/ket-livebanner-2.0/livebanner.min.css?ver=1576681101' type='text/css' media='all' />
<link rel='stylesheet' id='ket-styles-css'  href='https://www.ket.org/wp-content/themes/prime-theme/css/ketstyles.css?ver=1576876361' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800|Open+Sans+Condensed:300,700|Lato:300,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='jwplayer-skin-css'  href='https://www.ket.org/wp-content/themes/prime-theme/jwplayer/jw-skin-ket.min.css?ver=1575580702' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ket.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ket.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/js/bootstrap.bundle.min.js?ver=4.3.1'></script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/js/parsley.min.js?ver=2.9.1'></script>
<script type='text/javascript' async defer src='//www.google.com/recaptcha/api.js?ver=2.0'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/focus-visible@5/dist/focus-visible.min.js?ver=5'></script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/js/search-params.min.js?ver=0.1.2'></script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/js/common.min.js?ver=1576677845'></script>
<script type='text/javascript'>
(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='51ff9300a8f91500c46bb000cbdded0002f3be00ae872e00a5792b00c75fd800';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');
</script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/js/pardot-form-handler.min.js?ver=1576266706'></script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/jwplayer/jwplayer.js?ver=8.8.6'></script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/jwplayer/jwplayer_key.js?ver=8.8.6'></script>
<script type='text/javascript' async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=1575580702'></script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/js/dfp.min.js?ver=1575580702'></script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/js/smartbanner.min.js?ver=1.13.0'></script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/js/js-cookie.min.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jsvars = {"wp_ajax_url":"https:\/\/www.ket.org\/wp-admin\/admin-ajax.php","ket_api_url":"https:\/\/metadata.ket.org\/","theme_uri":"https:\/\/www.ket.org\/wp-content\/themes\/prime-theme\/","gf_key":"AIzaSyBc8rN8QlWA-160l9fz6FIMKTLoib1A4sY"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/js/admin-frontend-shared-scripts.min.js?ver=1575580702'></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: true,
	o: {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".gallery", ".wp-block-gallery", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://www.ket.org/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.8'></script>
<link rel='https://api.w.org/' href='https://www.ket.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ket.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ket.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.ket.org"><link rel="https://theeventscalendar.com/" href="https://www.ket.org/wp-json/tribe/events/v1/" /><meta name="apple-itunes-app" content="app-id=1298153586"><meta name="smartbanner:title" content="KET - Videos & Schedules"><meta name="smartbanner:author" content="Kentucky Educational Television"><meta name="smartbanner:price" content="FREE"><meta name="smartbanner:price-suffix-google" content=" - In Google Play"><meta name="smartbanner:icon-google" content="https://www.ket.org/wp-content/themes/prime-theme/img//ket-app-icon.png"><meta name="smartbanner:button" content="VIEW"><meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=com.publicmediaapps.kettv"><meta name="smartbanner:enabled-platforms" content="android"><meta name="smartbanner:custom-design-modifier" content="ket"><meta name="smartbanner:hide-ttl" content="604800000"><meta name="smartbanner:hide-path" content="/"></head>
<body class="home blog tribe-no-js">	
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NGN539H"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	<a href="#content" class="skip-content-top btn btn-primary">Skip to Main Content</a>
	<div id="wrapper" class="hfeed">
		<header id="site-header">
			<div class="header-wrapper">
				<div id='toprow'>
					<div id="logos">
						<a href="/" class="icon-ket-logo" title="KET Homepage"></a>
						<a href="https://www.pbs.org/" class="icon-pbs" title="Visit PBS"></a>
					</div>
					<button id="mobile-menu-btn" class="btn btn-primary d-md-none" data-toggle="collapse" data-target="#mobile-menu" aria-expanded="false" aria-label="Menu"></button>
					<div id="desktop-top-links" class="d-none d-md-flex">
						<button class="btn search-btn icon-search" href="#" title="Search" data-toggle="collapse" data-target="#desktop-search" aria-expanded="false" aria-controls="#desktop-search" aria-haspopup="true"></button>
						<span class="pipe">|</span>
												<a href="/passport/sign-in" class="signin-btn btn" aria-label="Sign in to KET Passport"><span class="icon-passport-logo"></span>Sign In</a>
												<span class="pipe">|</span>
						<a href="/donate/" class="btn btn-donate">Donate</a>					
					</div>
					<!-- Desktop Trending -->
					<nav id="desktop-trending" class="d-none d-md-block" aria-label="What's Trending">
						<span>Trending:</span>
						<div class="menu-trending-container"><ul id="menu-trending" class="menu-trending list-unstyled"><li id="menu-item-50445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50445"><a href="https://www.ket.org/announcements/enjoy-even-more-ways-to-watch-ket/">Even More Ways to Watch KET</a></li>
<li id="menu-item-50444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50444"><a href="https://www.ket.org/education/young-writers-contest/">Young Writers Contest</a></li>
<li id="menu-item-52655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52655"><a href="https://www.ket.org/announcements/celebrate-the-holidays-with-ket/">Celebrate the Holidays with KET</a></li>
</ul></div>					</nav>
				</div>
				<div id="bottomrow">
					<div id="mobile" class="d-md-none">
						<button class="btn trending-btn" data-toggle="collapse" data-target="#mobile-trending" aria-expanded="false">Trending<div class="triangle-designator-up"></div></button>
						
												<a href="/passport/sign-in" class="signin-btn btn" aria-label="Sign in to KET Passport"><span class="icon-passport-logo"></span>Sign In</a>
												
						<a href="/donate/" class="donate-btn">Donate</a>
						<button class="btn search-btn icon icon-search" title="Search" data-toggle="collapse" data-target="#mobile-header-search" aria-expanded="false"><div class="triangle-designator-up"></div></button>

					</div>
					<nav id="desktop" class="d-none d-md-flex" aria-label="Main Navigation">
						<ul class="nav nav-tabs">
							<li class="nav-item">
								<a class="nav-link" href="/programs/">Programs</a>
							</li>
							<li class="nav-item">
								<a class="nav-link" href="/live/">Live</a>
							</li>
							<li class="nav-item">
								<a class="nav-link" href="/tv-schedules/">TV Schedules</a>
							</li>
							<li class="nav-item">
								<a id="topics-tab-link" class="nav-link" href="#" data-toggle="collapse" data-target="#topics-d-menu" aria-expanded="false" aria-controls="#topics-d-menu">Topics</a>
							</li>
							<li class="nav-item">
								<a class="nav-link" href="/education/">Education</a>
							</li>
							<li class="nav-item">
								<a id="menu-tab-link" class="nav-link" href="#" role="button" data-toggle="collapse" data-target="#main-menu" aria-expanded="false" aria-controls="#main-menu" aria-label="Menu"></a>
							</li>
						</ul>
					</nav>
				</div>

				<!--- Menus --->
				<div id="all-menus">
					<!-- Mobile Menu -->
					<div id="mobile-menu" class="d-md-none collapse mobile-header-tab" data-parent="#all-menus">
						<a href="/programs/">Programs</a>
						<a href="/tv-schedules/">TV Schedules</a>
						<a href="/Live/">Live</a>
						<a data-toggle="collapse" data-target="#topics-m-menu" aria-expanded="false" aria-controls="#topics-m-menu">Topics</a>
						<!-- Topics Menu -->
						<div id="topics-m-menu" class="collapse"><ul id="menu-header-topics" class="list-unstyled"><li id="menu-item-42187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42187"><a href="https://www.ket.org/category/kentucky/">Kentucky</a></li>
<li id="menu-item-42188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42188"><a href="https://www.ket.org/category/public-affairs/">Public Affairs</a></li>
<li id="menu-item-42189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42189"><a href="https://www.ket.org/category/arts/">Arts</a></li>
<li id="menu-item-42190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42190"><a href="https://www.ket.org/category/health/">Health</a></li>
<li id="menu-item-43127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43127"><a href="https://www.ket.org/category/science/">Science</a></li>
<li id="menu-item-42191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42191"><a href="https://www.ket.org/category/history/">History</a></li>
<li id="menu-item-43128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43128"><a href="https://www.ket.org/category/living/">Living</a></li>
<li id="menu-item-50491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50491"><a href="https://www.ket.org/kids/">Kids</a></li>
</ul></div>						<a href="/education/">Education</a>
						<a href="/about/">About</a>
						<a href="/about/contact-us/">Contact</a>
						<a href="/events/">Events</a>
						<a href="http://www.pntra.com/t/Sj9GSUlGP0pDSUlJP0dDQ0JJ">Shop</a>
						<a data-toggle="collapse" data-target="#support-m-menu" aria-expanded="false">Support</a>
						<!-- Support Menu -->
						<div id="support-m-menu" class="collapse"><ul id="menu-header-support" class="list-unstyled"><li id="menu-item-43" class="heading menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a>Make A Gift</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="/donate/">Donate Now</a></li>
<li id="menu-item-42175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42175"><a href="https://www.ket.org/support/giving-and-benefits/impact-of-your-gift/">Impact of Your Gift</a></li>
<li id="menu-item-42176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42176"><a href="https://www.ket.org/support/giving-and-benefits/">Individual Giving &#038; Benefits</a></li>
<li id="menu-item-47" class="heading menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a>Other Ways to Support</a></li>
<li id="menu-item-42177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42177"><a href="https://www.ket.org/support/sponsorships/">On-Air &#038; Event Sponsorships</a></li>
<li id="menu-item-42178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42178"><a href="https://www.ket.org/support/giving-and-benefits/">Family Fun Club</a></li>
<li id="menu-item-42179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42179"><a href="https://www.ket.org/support/giving-and-benefits/">Fund for Excellence</a></li>
<li id="menu-item-42180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42180"><a href="https://www.ket.org/support/giving-and-benefits/endowments/">Endowments</a></li>
<li id="menu-item-42181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42181"><a href="https://www.ket.org/support/giving-and-benefits/legacy-circle-planned-giving-for-future-generations/">Planned Giving</a></li>
<li id="menu-item-42182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42182"><a href="https://www.ket.org/support/eventinfo/">Concerts &#038; Events</a></li>
<li id="menu-item-42183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42183"><a href="https://www.ket.org/support/donate-a-vehicle-to-ket/">Car Donations</a></li>
<li id="menu-item-42185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42185"><a href="https://www.ket.org/support/ways-to-give/">Memorials</a></li>
<li id="menu-item-42186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42186"><a href="https://www.ket.org/about/contact-us/">Contact Us</a></li>
</ul></div>						<!-- Social Menu -->
						<div class="social-menu">
		<a href="https://twitter.com/KET" aria-label="KET on Twitter" class="icon-twitter"></a>
		<a href="https://www.facebook.com/KET" aria-label="KET on Facebook" class="icon-facebook"></a>
		<a href="http://www.linkedin.com/company/ket?trk=hb_tab_compy_id_59554" aria-label="KET on LinkedIn" class="icon-linkedin"></a>
		<a href="https://www.youtube.com/user/KETVideos" aria-label="KET on YouTube" class="icon-youtube"></a>
	</div>
					</div>
					<!-- Mobile Trending -->
					<div id="mobile-trending" class="d-md-none collapse mobile-header-tab" data-parent="#all-menus">
						<div class="menu-trending-container"><ul id="menu-trending-1" class="menu-trending list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50445"><a href="https://www.ket.org/announcements/enjoy-even-more-ways-to-watch-ket/">Even More Ways to Watch KET</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50444"><a href="https://www.ket.org/education/young-writers-contest/">Young Writers Contest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52655"><a href="https://www.ket.org/announcements/celebrate-the-holidays-with-ket/">Celebrate the Holidays with KET</a></li>
</ul></div>		
					</div>
					<!-- Mobile Search -->
					<div id="mobile-header-search" class="d-md-none collapse mobile-header-tab" data-parent="#all-menus"><div role="search" class="search ">
		<form class="inline-search" method="get" action="/">
			<input type="search" name="s" aria-label="Search" value="">
			<button type="submit" class="btn btn-primary" title="Submit">
				<span class="icon icon-search" aria-hidden="true"></span>
			</button>
		</form>
	</div></div>
					<!-- Desktop Search -->
					<div id="desktop-search-wrapper class="desktop-search-wrapper">
					<div id="desktop-search" class="collapse" role="dialog" aria-label="Search KET">
						<div role="search" class="search ">
		<form class="inline-search" method="get" action="/">
			<input type="search" name="s" aria-label="Search" value="">
			<button type="submit" class="btn btn-primary" title="Submit">
				<span class="icon icon-search" aria-hidden="true"></span>
			</button>
		</form>
	</div>						<button class="icon icon-close" title="Close search" data-target="#desktop-search" data-toggle="collapse" aria-expanded="false" aria-controls="#desktop-search"></button>
					</div>
					</div.
					<!-- Desktop Menu -->
					<div id="desktop-header-menus" class="d-none d-md-block ">
						<div id="topics-d-menu" class="collapse" aria-labelledby="topics-tab-link" data-parent="#desktop-header-menus">
							<div class="menu-header-topics-container"><ul id="menu-header-topics-1" class="list-unstyled"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42187"><a href="https://www.ket.org/category/kentucky/">Kentucky</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42188"><a href="https://www.ket.org/category/public-affairs/">Public Affairs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42189"><a href="https://www.ket.org/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42190"><a href="https://www.ket.org/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43127"><a href="https://www.ket.org/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42191"><a href="https://www.ket.org/category/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43128"><a href="https://www.ket.org/category/living/">Living</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50491"><a href="https://www.ket.org/kids/">Kids</a></li>
</ul></div>						</div>
						<div id="main-menu" class="collapse" aria-labelledby="menu-tab-link" data-parent="#desktop-header-menus">
							<div id="main-menu-wrapper">
								<div class="left">
									<div class="wrapper">
										<a class="heading" href="/about/">About</a>
										<a class="heading" href="/about/contact-us/">Contact</a>
										<a class="heading" href="/events/">Events</a>
										<a class="heading" href="http://www.pntra.com/t/Sj9GSUlGP0pDSUlJP0dDQ0JJ">Shop</a>
									</div>
								</div>
								<div class="right">
									<a class="heading" href="/support/">Support</a>
									<!-- Support Menu -->
									<nav id="support-d-menu" class="menu-header-support-container"><ul id="menu-header-support-1" class="list-unstyled"><li class="heading menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a>Make A Gift</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a href="/donate/">Donate Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42175"><a href="https://www.ket.org/support/giving-and-benefits/impact-of-your-gift/">Impact of Your Gift</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42176"><a href="https://www.ket.org/support/giving-and-benefits/">Individual Giving &#038; Benefits</a></li>
<li class="heading menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a>Other Ways to Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42177"><a href="https://www.ket.org/support/sponsorships/">On-Air &#038; Event Sponsorships</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42178"><a href="https://www.ket.org/support/giving-and-benefits/">Family Fun Club</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42179"><a href="https://www.ket.org/support/giving-and-benefits/">Fund for Excellence</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42180"><a href="https://www.ket.org/support/giving-and-benefits/endowments/">Endowments</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42181"><a href="https://www.ket.org/support/giving-and-benefits/legacy-circle-planned-giving-for-future-generations/">Planned Giving</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42182"><a href="https://www.ket.org/support/eventinfo/">Concerts &#038; Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42183"><a href="https://www.ket.org/support/donate-a-vehicle-to-ket/">Car Donations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42185"><a href="https://www.ket.org/support/ways-to-give/">Memorials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42186"><a href="https://www.ket.org/about/contact-us/">Contact Us</a></li>
</ul></nav>									<div class="social-menu">
		<a href="https://twitter.com/KET" aria-label="KET on Twitter" class="icon-twitter"></a>
		<a href="https://www.facebook.com/KET" aria-label="KET on Facebook" class="icon-facebook"></a>
		<a href="http://www.linkedin.com/company/ket?trk=hb_tab_compy_id_59554" aria-label="KET on LinkedIn" class="icon-linkedin"></a>
		<a href="https://www.youtube.com/user/KETVideos" aria-label="KET on YouTube" class="icon-youtube"></a>
	</div>								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</header>
		<div id="content-container">
			<script>console.log("** no livebanners at this time **");</script>			 <!-- end header -->
<main id="content" class="col-12">
	<h1 class="sr-only">Welcome to KET.org</h1>
			<style>ol.carousel-indicators li, ol.carousel-indicators li.active { width: 33.333333333333%; }</style>
		<div id="billboard-carousel" class="carousel slide" data-ride="carousel">
			
			<!-- <ol class="carousel-indicators">
				<li data-target="#billboard-carousel" data-slide-to="0" class="active"></li><li data-target="#billboard-carousel" data-slide-to="1" class=""></li><li data-target="#billboard-carousel" data-slide-to="2" class=""></li>			</ol> -->
			<div class="carousel-inner">
				<div class="carousel-item active"><a class="billboard-link" href="https://www.ket.org/program/antiques-roadshow/#scheduled"><img width="970" height="405" src="https://portal.ketcloud.ket.org/20191223112303/anro-2207-970.jpg" class="billboard-image-wide d-none d-md-block" alt="" srcset="https://portal.ketcloud.ket.org/20191223112303/anro-2207-970.jpg 970w, https://portal.ketcloud.ket.org/20191223112303/anro-2207-970-300x125.jpg 300w, https://portal.ketcloud.ket.org/20191223112303/anro-2207-970-768x321.jpg 768w, https://portal.ketcloud.ket.org/20191223112303/anro-2207-970-470x196.jpg 470w, https://portal.ketcloud.ket.org/20191223112303/anro-2207-970-700x292.jpg 700w" sizes="(max-width: 970px) 100vw, 970px" /><img width="350" height="250" src="https://portal.ketcloud.ket.org/20191223112217/anro-2207-350.jpg" class="billboard-image-mobile d-block d-md-none" alt="" srcset="https://portal.ketcloud.ket.org/20191223112217/anro-2207-350.jpg 350w, https://portal.ketcloud.ket.org/20191223112217/anro-2207-350-300x214.jpg 300w, https://portal.ketcloud.ket.org/20191223112217/anro-2207-350-220x157.jpg 220w" sizes="(max-width: 350px) 100vw, 350px" /><div class="billboard-caption"><div class="billboard-headers"><h2>Antiques Roadshow</h2><h3>St. Louis - Hour One</h3></div><p class="billboard-description">Journey through the Gateway to the West for treasures such as a book of Chaucer's complete works and a 15th-century Chinese Bodhisattva gilt bronze.</p><p class="billboard-airinfo">8/7 pm on KET</p></div></a></div><div class="carousel-item "><a class="billboard-link" href="https://www.ket.org/program/doc-martin/#scheduled"><img width="970" height="405" src="https://portal.ketcloud.ket.org/20191210125813/DOCM__000704.jpg" class="billboard-image-wide d-none d-md-block" alt="" srcset="https://portal.ketcloud.ket.org/20191210125813/DOCM__000704.jpg 970w, https://portal.ketcloud.ket.org/20191210125813/DOCM__000704-300x125.jpg 300w, https://portal.ketcloud.ket.org/20191210125813/DOCM__000704-768x321.jpg 768w, https://portal.ketcloud.ket.org/20191210125813/DOCM__000704-470x196.jpg 470w, https://portal.ketcloud.ket.org/20191210125813/DOCM__000704-700x292.jpg 700w" sizes="(max-width: 970px) 100vw, 970px" /><img width="300" height="250" src="https://portal.ketcloud.ket.org/20191210125814/DOCM__000704_m.jpg" class="billboard-image-mobile d-block d-md-none" alt="" srcset="https://portal.ketcloud.ket.org/20191210125814/DOCM__000704_m.jpg 300w, https://portal.ketcloud.ket.org/20191210125814/DOCM__000704_m-188x157.jpg 188w" sizes="(max-width: 300px) 100vw, 300px" /><div class="billboard-caption"><div class="billboard-headers"><h2>Doc Martin</h2><h3>Don't Let Go</h3></div><p class="billboard-description">Martin sets a date for the baby's christening without consulting Louisa. Tensions begin to rise between them.</p><p class="billboard-airinfo">9/8 pm on KET</p></div></a></div><div class="carousel-item "><a class="billboard-link" href="https://www.ket.org/program/call-the-midwife-holiday-special/#scheduled"><img width="970" height="405" src="https://portal.ketcloud.ket.org/20191217133819/call-the-midwife-holiday-2019-970.jpg" class="billboard-image-wide d-none d-md-block" alt="" srcset="https://portal.ketcloud.ket.org/20191217133819/call-the-midwife-holiday-2019-970.jpg 970w, https://portal.ketcloud.ket.org/20191217133819/call-the-midwife-holiday-2019-970-300x125.jpg 300w, https://portal.ketcloud.ket.org/20191217133819/call-the-midwife-holiday-2019-970-768x321.jpg 768w, https://portal.ketcloud.ket.org/20191217133819/call-the-midwife-holiday-2019-970-470x196.jpg 470w, https://portal.ketcloud.ket.org/20191217133819/call-the-midwife-holiday-2019-970-700x292.jpg 700w" sizes="(max-width: 970px) 100vw, 970px" /><img width="350" height="250" src="https://portal.ketcloud.ket.org/20191217133818/call-the-midwife-holiday-2019-350.jpg" class="billboard-image-mobile d-block d-md-none" alt="" srcset="https://portal.ketcloud.ket.org/20191217133818/call-the-midwife-holiday-2019-350.jpg 350w, https://portal.ketcloud.ket.org/20191217133818/call-the-midwife-holiday-2019-350-300x214.jpg 300w, https://portal.ketcloud.ket.org/20191217133818/call-the-midwife-holiday-2019-350-220x157.jpg 220w" sizes="(max-width: 350px) 100vw, 350px" /><div class="billboard-caption"><div class="billboard-headers"><h2>Call the Midwife</h2><h3>Holiday Special</h3></div><p class="billboard-description">Mother Mildred and the Nonnatus House team go to the Outer Hebrides in response to a nursing shortage. </p><p class="billboard-airinfo">9/8 pm on KET2</p></div></a></div>			</div>
							<a class="carousel-control-prev" href="#billboard-carousel" role="button" data-slide="prev">
					<span class="carousel-control-prev-icon" aria-hidden="true"></span>
					<span class="sr-only">Previous</span>
				</a>
				<a class="carousel-control-next" href="#billboard-carousel" role="button" data-slide="next">
					<span class="carousel-control-next-icon" aria-hidden="true"></span>
					<span class="sr-only">Next</span>
				</a>
						
		</div><!-- end Billboard carousel -->
			<div id="promos-container" class="load-more-here">
		
	<article class="promo promo-id-52954 content-type-external primary-category-public-affairs promo-small photo-position-right related-position-bottom">
		<figure>
		<a href="https://www.ket.org/program/pbs-newshour/how-trump-refugee-policy-could-affect-a-small-kentucky-city/">	<img width="300" height="173" src="https://portal.ketcloud.ket.org/20191220140729/newshour-bowling-green-refugee-300x173.jpg" class="attachment-promo-small size-promo-small" alt="Students at a Bowling Green high school" srcset="https://portal.ketcloud.ket.org/20191220140729/newshour-bowling-green-refugee-300x173.jpg 300w, https://portal.ketcloud.ket.org/20191220140729/newshour-bowling-green-refugee-1024x590.jpg 1024w, https://portal.ketcloud.ket.org/20191220140729/newshour-bowling-green-refugee-768x443.jpg 768w, https://portal.ketcloud.ket.org/20191220140729/newshour-bowling-green-refugee-1536x886.jpg 1536w, https://portal.ketcloud.ket.org/20191220140729/newshour-bowling-green-refugee-470x271.jpg 470w, https://portal.ketcloud.ket.org/20191220140729/newshour-bowling-green-refugee-1093x630.jpg 1093w, https://portal.ketcloud.ket.org/20191220140729/newshour-bowling-green-refugee-272x157.jpg 272w, https://portal.ketcloud.ket.org/20191220140729/newshour-bowling-green-refugee-700x404.jpg 700w, https://portal.ketcloud.ket.org/20191220140729/newshour-bowling-green-refugee.jpg 1644w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
		</figure>
		<div class="promo-text">
			<p class="promo-superheader"><a href="https://www.ket.org/program/pbs-newshour/#scheduled">PBS NewsHour</a></p>			<h2 class="promo-title"><a href="https://www.ket.org/program/pbs-newshour/how-trump-refugee-policy-could-affect-a-small-kentucky-city/">How Trump&#8217;s Refugee Policy Could Affect Bowling Green</a></h2>
			<p class="promo-content">For the year that began in October, President Trump has capped the number of refugees who may enter the U.S. at 18,000 -- the lowest level since 1980. The policy is having a significant effect in what may seem like an unlikely place: Bowling Green, Kentucky, where a disproportionate number of refugees has settled in recent years, forming a crucial component of the local economy. Watch the report from PBS NewsHour.</p>
		</div>
					<aside class="promo-related">
				<p class="promo-related-header">RELATED:</p>
				<ul class="promo-category-list">
											<li><a href="/kentucky">Kentucky</a></li>
											<li><a href="/public-affairs">Public Affairs</a></li>
									</ul>
			</aside>
			</article>

	<article class="promo promo-id-52894 content-type-ket primary-category-public-affairs promo-small photo-position-right related-position-bottom">
		<figure>
		<a href="https://www.ket.org/program/kentucky-tonight/public-education-issues-for-the-2020-general-assembly/">	<img width="300" height="169" src="https://portal.ketcloud.ket.org/20191219173356/KKYTO121619-300x169.jpg" class="attachment-promo-small size-promo-small" alt="" srcset="https://portal.ketcloud.ket.org/20191219173356/KKYTO121619-300x169.jpg 300w, https://portal.ketcloud.ket.org/20191219173356/KKYTO121619-1024x576.jpg 1024w, https://portal.ketcloud.ket.org/20191219173356/KKYTO121619-768x432.jpg 768w, https://portal.ketcloud.ket.org/20191219173356/KKYTO121619-1536x864.jpg 1536w, https://portal.ketcloud.ket.org/20191219173356/KKYTO121619-470x264.jpg 470w, https://portal.ketcloud.ket.org/20191219173356/KKYTO121619-1120x630.jpg 1120w, https://portal.ketcloud.ket.org/20191219173356/KKYTO121619-279x157.jpg 279w, https://portal.ketcloud.ket.org/20191219173356/KKYTO121619-700x394.jpg 700w, https://portal.ketcloud.ket.org/20191219173356/KKYTO121619.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
		</figure>
		<div class="promo-text">
			<p class="promo-superheader">Kentucky Tonight</p>			<h2 class="promo-title"><a href="https://www.ket.org/program/kentucky-tonight/public-education-issues-for-the-2020-general-assembly/">Public Education Issues for the 2020 General Assembly</a></h2>
			<p class="promo-content">Renee Shaw and guests discuss public education. Guests: Allison Slone, a special education teacher in Rowan Co. and founder of KYREADS; Eric Kennedy, director of advocacy for the Kentucky School Boards Association; Brigitte Blom Ramsey, president and CEO of the Prichard Committee for Academic Excellence; and Richard Innes, education analyst for the Bluegrass Institute for Public Policy Solutions.</p>
		</div>
					<aside class="promo-related">
				<p class="promo-related-header">RELATED:</p>
				<ul class="promo-category-list">
											<li><a href="/education">Education</a></li>
											<li><a href="/legislature">Legislature</a></li>
											<li><a href="/public-affairs">Public Affairs</a></li>
									</ul>
			</aside>
			</article>

	<article class="promo promo-id-52879 content-type-external primary-category-history promo-small photo-position-right related-position-bottom">
		<figure>
		<a href="https://www.ket.org/program/the-ornament-of-the-world/">	<img width="300" height="169" src="https://portal.ketcloud.ket.org/20191216165534/ornament-of-the-world_1600-300x169.jpg" class="attachment-promo-small size-promo-small" alt="" srcset="https://portal.ketcloud.ket.org/20191216165534/ornament-of-the-world_1600-300x169.jpg 300w, https://portal.ketcloud.ket.org/20191216165534/ornament-of-the-world_1600-1024x576.jpg 1024w, https://portal.ketcloud.ket.org/20191216165534/ornament-of-the-world_1600-768x432.jpg 768w, https://portal.ketcloud.ket.org/20191216165534/ornament-of-the-world_1600-1536x864.jpg 1536w, https://portal.ketcloud.ket.org/20191216165534/ornament-of-the-world_1600-470x264.jpg 470w, https://portal.ketcloud.ket.org/20191216165534/ornament-of-the-world_1600-1120x630.jpg 1120w, https://portal.ketcloud.ket.org/20191216165534/ornament-of-the-world_1600-279x157.jpg 279w, https://portal.ketcloud.ket.org/20191216165534/ornament-of-the-world_1600-700x394.jpg 700w, https://portal.ketcloud.ket.org/20191216165534/ornament-of-the-world_1600.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
		</figure>
		<div class="promo-text">
						<h2 class="promo-title"><a href="https://www.ket.org/program/the-ornament-of-the-world/">Ornament of the World</a></h2>
			<p class="promo-content">Explore a remarkable time in history when Muslims, Christians, and Jews forged a common cultural identity that frequently transcended their religious differences.</p>
		</div>
					<aside class="promo-related">
				<p class="promo-related-header">RELATED:</p>
				<ul class="promo-category-list">
											<li><a href="/history">History</a></li>
											<li><a href="/living">Living</a></li>
									</ul>
			</aside>
			</article>

	<article class="promo promo-id-52820 content-type-external primary-category-arts promo-small photo-position-right related-position-bottom">
		<figure>
		<a href="https://www.ket.org/program/christmas-with-the-tabernacle-choir/#scheduled">	<img width="300" height="200" src="https://portal.ketcloud.ket.org/20191216165055/2019-christmas-tabernacle-chenowith_1600-300x200.jpg" class="attachment-promo-small size-promo-small" alt="" srcset="https://portal.ketcloud.ket.org/20191216165055/2019-christmas-tabernacle-chenowith_1600-300x200.jpg 300w, https://portal.ketcloud.ket.org/20191216165055/2019-christmas-tabernacle-chenowith_1600-1024x683.jpg 1024w, https://portal.ketcloud.ket.org/20191216165055/2019-christmas-tabernacle-chenowith_1600-768x512.jpg 768w, https://portal.ketcloud.ket.org/20191216165055/2019-christmas-tabernacle-chenowith_1600-1536x1024.jpg 1536w, https://portal.ketcloud.ket.org/20191216165055/2019-christmas-tabernacle-chenowith_1600-470x313.jpg 470w, https://portal.ketcloud.ket.org/20191216165055/2019-christmas-tabernacle-chenowith_1600-945x630.jpg 945w, https://portal.ketcloud.ket.org/20191216165055/2019-christmas-tabernacle-chenowith_1600-235x157.jpg 235w, https://portal.ketcloud.ket.org/20191216165055/2019-christmas-tabernacle-chenowith_1600-700x467.jpg 700w, https://portal.ketcloud.ket.org/20191216165055/2019-christmas-tabernacle-chenowith_1600.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
		</figure>
		<div class="promo-text">
			<p class="promo-superheader"><a href="https://www.ket.org/program/christmas-with-the-tabernacle-choir/#scheduled">Christmas with the Tabernacle Choir</a></p>			<h2 class="promo-title"><a href="https://www.ket.org/program/christmas-with-the-tabernacle-choir/#scheduled">Christmas with the Tabernacle Choir with Kristin Chenoweth</a></h2>
			<p class="promo-content">Christmas with the Tabernacle Choir, the annual holiday musical spectacular, welcomes Emmy and Tony Award-winning actress and singer Kristin Chenoweth.</p>
		</div>
					<aside class="promo-related">
				<p class="promo-related-header">RELATED:</p>
				<ul class="promo-category-list">
											<li><a href="/arts">Arts</a></li>
									</ul>
			</aside>
			</article>

	<article class="promo promo-id-52818 content-type-external primary-category-living promo-large photo-position-left related-position-bottom">
		<figure>
		<a href="https://www.ket.org/program/independent-lens/attla/">	<img width="470" height="302" src="https://portal.ketcloud.ket.org/20191217113625/independent-lens-attla-1600-470x302.jpg" class="attachment-promo-large size-promo-large" alt="George Attla" srcset="https://portal.ketcloud.ket.org/20191217113625/independent-lens-attla-1600-470x302.jpg 470w, https://portal.ketcloud.ket.org/20191217113625/independent-lens-attla-1600-300x193.jpg 300w, https://portal.ketcloud.ket.org/20191217113625/independent-lens-attla-1600-1024x659.jpg 1024w, https://portal.ketcloud.ket.org/20191217113625/independent-lens-attla-1600-768x494.jpg 768w, https://portal.ketcloud.ket.org/20191217113625/independent-lens-attla-1600-1536x988.jpg 1536w, https://portal.ketcloud.ket.org/20191217113625/independent-lens-attla-1600-980x630.jpg 980w, https://portal.ketcloud.ket.org/20191217113625/independent-lens-attla-1600-244x157.jpg 244w, https://portal.ketcloud.ket.org/20191217113625/independent-lens-attla-1600-700x450.jpg 700w, https://portal.ketcloud.ket.org/20191217113625/independent-lens-attla-1600.jpg 1600w" sizes="(max-width: 470px) 100vw, 470px" /> </a>
		</figure>
		<div class="promo-text">
			<p class="promo-superheader"><a href="https://www.ket.org/program/independent-lens/">Independent Lens</a></p>			<h2 class="promo-title"><a href="https://www.ket.org/program/independent-lens/attla/">ATTLA</a></h2>
			<p class="promo-content"> ATTLA tells the gripping story of George Attla, a charismatic Alaska Native dogsled racer who, with one good leg and fierce determination, became a legendary sports hero in Northern communities around the world. </p>
		</div>
					<aside class="promo-related">
				<p class="promo-related-header">RELATED:</p>
				<ul class="promo-category-list">
											<li><a href="/living">Living</a></li>
									</ul>
			</aside>
			</article>

	<article class="promo promo-id-52806 content-type-ket primary-category-public-affairs promo-small photo-position-right related-position-bottom">
		<figure>
		<a href="https://www.ket.org/program/connections/u-s-attorney-robert-duncan/">	<img width="300" height="169" src="https://portal.ketcloud.ket.org/20191217110621/Connections-Robert-Duncan-300x169.jpg" class="attachment-promo-small size-promo-small" alt="U.S. Attorney Robert Duncan" srcset="https://portal.ketcloud.ket.org/20191217110621/Connections-Robert-Duncan-300x169.jpg 300w, https://portal.ketcloud.ket.org/20191217110621/Connections-Robert-Duncan-470x264.jpg 470w, https://portal.ketcloud.ket.org/20191217110621/Connections-Robert-Duncan-279x157.jpg 279w, https://portal.ketcloud.ket.org/20191217110621/Connections-Robert-Duncan.jpg 631w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
		</figure>
		<div class="promo-text">
			<p class="promo-superheader"></p>			<h2 class="promo-title"><a href="https://www.ket.org/program/connections/u-s-attorney-robert-duncan/">Federal Justice Priorities in Eastern Kentucky</a></h2>
			<p class="promo-content">Renee Shaw talks with U.S. Attorney for the Eastern District of Kentucky Robert Duncan about fighting the opioid epidemic, curbing gun violence, and protecting children and the elderly.</p>
		</div>
					<aside class="promo-related">
				<p class="promo-related-header">RELATED:</p>
				<ul class="promo-category-list">
											<li><a href="/public-affairs">Public Affairs</a></li>
									</ul>
			</aside>
			</article>

	<article class="promo promo-id-52804 content-type-ket primary-category-health promo-small photo-position-left related-position-bottom">
		<figure>
		<a href="https://www.ket.org/program/kentucky-health/infections-and-other-urinary-tract-problems/">	<img width="300" height="169" src="https://portal.ketcloud.ket.org/20191217103708/ky-health-16x9-300x169.jpg" class="attachment-promo-small size-promo-small" alt="KY Health - Infections and Other Urinary Tract Problems" srcset="https://portal.ketcloud.ket.org/20191217103708/ky-health-16x9-300x169.jpg 300w, https://portal.ketcloud.ket.org/20191217103708/ky-health-16x9-1024x576.jpg 1024w, https://portal.ketcloud.ket.org/20191217103708/ky-health-16x9-768x432.jpg 768w, https://portal.ketcloud.ket.org/20191217103708/ky-health-16x9-1536x864.jpg 1536w, https://portal.ketcloud.ket.org/20191217103708/ky-health-16x9-470x264.jpg 470w, https://portal.ketcloud.ket.org/20191217103708/ky-health-16x9-1120x630.jpg 1120w, https://portal.ketcloud.ket.org/20191217103708/ky-health-16x9-279x157.jpg 279w, https://portal.ketcloud.ket.org/20191217103708/ky-health-16x9-700x394.jpg 700w, https://portal.ketcloud.ket.org/20191217103708/ky-health-16x9.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
		</figure>
		<div class="promo-text">
						<h2 class="promo-title"><a href="https://www.ket.org/program/kentucky-health/infections-and-other-urinary-tract-problems/">Infections and Other Urinary Tract Problems</a></h2>
			<p class="promo-content">Dr. Tuckson welcomes Dr. Ganesh Kartha from First Urology in Louisville to discuss common urinary tract problems including infections, kidney stones, and prostate issues.</p>
		</div>
					<aside class="promo-related">
				<p class="promo-related-header">RELATED:</p>
				<ul class="promo-category-list">
											<li><a href="/health">Health</a></li>
									</ul>
			</aside>
			</article>

	<article class="promo promo-id-52800 content-type-ket primary-category-public-affairs promo-large photo-position-right related-position-bottom">
		<figure>
		<a href="https://www.ket.org/program/comment-on-kentucky/december-13-2019-94441/">	<img width="470" height="264" src="https://portal.ketcloud.ket.org/20191217072247/KCOMM121419-470x264.jpg" class="attachment-promo-large size-promo-large" alt="" srcset="https://portal.ketcloud.ket.org/20191217072247/KCOMM121419-470x264.jpg 470w, https://portal.ketcloud.ket.org/20191217072247/KCOMM121419-300x169.jpg 300w, https://portal.ketcloud.ket.org/20191217072247/KCOMM121419-1024x576.jpg 1024w, https://portal.ketcloud.ket.org/20191217072247/KCOMM121419-768x432.jpg 768w, https://portal.ketcloud.ket.org/20191217072247/KCOMM121419-1536x864.jpg 1536w, https://portal.ketcloud.ket.org/20191217072247/KCOMM121419-1120x630.jpg 1120w, https://portal.ketcloud.ket.org/20191217072247/KCOMM121419-279x157.jpg 279w, https://portal.ketcloud.ket.org/20191217072247/KCOMM121419-700x394.jpg 700w, https://portal.ketcloud.ket.org/20191217072247/KCOMM121419.jpg 1920w" sizes="(max-width: 470px) 100vw, 470px" /> </a>
		</figure>
		<div class="promo-text">
						<h2 class="promo-title"><a href="https://www.ket.org/program/comment-on-kentucky/december-13-2019-94441/">News of the Week: December 13, 2019</a></h2>
			<p class="promo-content">Journalists from around the state discuss the news of the week with host Bill Bryant, including the gubernatorial inauguration on Dec. 10. Guests: Michon Lindstrom, Spectrum News 1; Mandy McLaren, <em>Louisville Courier Journal</em>; Chris Williams, WHAS11 in Louisville; and Jonathan Greene,<em>Richmond Register</em> (via video call).</p>
		</div>
					<aside class="promo-related">
				<p class="promo-related-header">RELATED:</p>
				<ul class="promo-category-list">
											<li><a href="/public-affairs">Public Affairs</a></li>
									</ul>
			</aside>
			</article>

	<article class="promo promo-id-52759 content-type-external primary-category-living promo-large photo-position-right related-position-bottom">
		<figure>
		<a href="https://www.ket.org/program/no-passport-required/seattle/">	<img width="470" height="336" src="https://portal.ketcloud.ket.org/20191210123801/NOPS_0201_m-470x336.jpg" class="attachment-promo-large size-promo-large" alt="" srcset="https://portal.ketcloud.ket.org/20191210123801/NOPS_0201_m-470x336.jpg 470w, https://portal.ketcloud.ket.org/20191210123801/NOPS_0201_m-300x214.jpg 300w, https://portal.ketcloud.ket.org/20191210123801/NOPS_0201_m-220x157.jpg 220w, https://portal.ketcloud.ket.org/20191210123801/NOPS_0201_m.jpg 700w" sizes="(max-width: 470px) 100vw, 470px" /> </a>
		</figure>
		<div class="promo-text">
			<p class="promo-superheader"><a href="https://www.ket.org/program/no-passport-required/#scheduled">No Passport Required</a></p>			<h2 class="promo-title"><a href="https://www.ket.org/program/no-passport-required/seattle/">Seattle</a></h2>
			<p class="promo-content">Host Marcus Samuelsson goes to Seattle, where he spends time with immigrant and second-generation Filipinos who are taking charge of their city's food scene. As Filipino food gains more national, mainstream recognition, members of the community are working to tell the story on their own terms.</p>
		</div>
					<aside class="promo-related">
				<p class="promo-related-header">RELATED:</p>
				<ul class="promo-category-list">
											<li><a href="/living">Living</a></li>
									</ul>
			</aside>
			</article>

	<article class="promo promo-id-52731 content-type-ket primary-category-public-affairs promo-small photo-position-right related-position-bottom">
		<figure>
		<a href="https://www.ket.org/program/kentucky-tonight/gubernatorial-transition-94271/">	<img width="300" height="169" src="https://www.ket.org/wp-content/uploads/2019/12/KY-Tonight-120919-1.jpg" class="attachment-promo-small size-promo-small" alt="Kentucky Tonight guests December 8, 2019" /> </a>
		</figure>
		<div class="promo-text">
			<p class="promo-superheader"></p>			<h2 class="promo-title"><a href="https://www.ket.org/program/kentucky-tonight/gubernatorial-transition-94271/">Challenges and Opportunities for the Beshear Administration</a></h2>
			<p class="promo-content">Kentucky Tonight explores some of the issues that will face the commonwealth's new governor, including budget and revenue concerns, infrastructure needs, education, and Medicaid.</p>
		</div>
					<aside class="promo-related">
				<p class="promo-related-header">RELATED:</p>
				<ul class="promo-category-list">
											<li><a href="/public-affairs">Public Affairs</a></li>
									</ul>
			</aside>
			</article>
	</div><!-- end promos -->
		<div id="load-more">
		<script>var load_more_post_type = "ket_promo", load_more_category = "homepage", load_more_page = 1;</script>
		<div id="load-more-status" role="alert"></div>
		<span id="loading"></span>
		<button class="btn btn-sm btn-outline-primary">More</button>
	</div>
	</main>

<aside id="sidebar" class="col-12 col-md-4">
	<h2 class="sr-only">Explore KET</h2>
	<div class="widget-area default">
			<div class="widget fake-widget whatson">
		<h3 class="d-none d-md-block widget-title">TV SCHEDULES</h3>
		<button class="expand-mobile d-md-none" data-toggle="collapse" data-target="#whatson" aria-expanded="false"><h3 class="widget-title">What's On</h3></button>
		<div id="whatson" class="collapse">
			<ul class="nav nav-tabs" role="tablist">
				<li class="nav-item">
					<a class="nav-link active" href="#ket" data-toggle="tab" role="tab" aria-controls="ket" aria-selected="true">KET</a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#kettwo" data-toggle="tab" role="tab" aria-controls="kettwo" aria-selected="false">KET 2</a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#ketky" data-toggle="tab" role="tab" aria-controls="ketky" aria-selected="false">KET KY</a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#ketkids" data-toggle="tab" role="tab" aria-controls="ketkids" aria-selected="false">KIDS</a>
				</li>
			</ul>
			<a class="full-schedule-link" href="/tv-schedules/">View Full Schedule</a>
			<div class="tab-content">
				<div id="ket" class="tab-pane show active" role="tabpanel" aria-label="KET">
							<h4>Now</h4>
		<table id="whatson-now">
			<tbody>
							<tr>
					<th class="time">
						<span class="eastern">9:00 am ET</span>
						<span class="central">8:00 am CT</span>
					</th>
					<td class="show">
												<a href="/program/lets-go-luna-lunas-christmas-around-the-world">
							<span class="program-title">Let's Go Luna!: Luna's Christmas Around the World</span>
	<!--						<span class="episode-title">Let's Go Luna!: Luna's Christmas Around the World</span>-->
						</a>
					</td>
				</tr>
							<tr>
					<th class="time">
						<span class="eastern">10:00 am ET</span>
						<span class="central">9:00 am CT</span>
					</th>
					<td class="show">
												<a href="/program/daniel-tigers-neighborhood">
							<span class="program-title">Daniel Tiger's Neighborhood</span>
	<!--						<span class="episode-title">Time for Daniel/There's Time for Daniel and Baby Too</span>-->
						</a>
					</td>
				</tr>
							<tr>
					<th class="time">
						<span class="eastern">10:30 am ET</span>
						<span class="central">9:30 am CT</span>
					</th>
					<td class="show">
												<a href="/program/daniel-tigers-neighborhood">
							<span class="program-title">Daniel Tiger's Neighborhood</span>
	<!--						<span class="episode-title">A Snowy Day/Tutu All The Time</span>-->
						</a>
					</td>
				</tr>
						</tbody>
		</table>
		<h4>Primetime</h4>
		<table id="whatson-primetime">
			<tbody>
							<tr>
					<th class="time">
												<span class="eastern">8:00 pm ET</span>
						<span class="central">7:00 pm CT</span>
					</th>
					<td class="show">
												<a href="/program/antiques-roadshow-503">
							<span class="program-title">Antiques Roadshow</span>
	<!--						<span class="episode-title">A Snowy Day/Tutu All The Time</span>-->
						</a>
					</td>
				</tr>
							<tr>
					<th class="time">
												<span class="eastern">9:00 pm ET</span>
						<span class="central">8:00 pm CT</span>
					</th>
					<td class="show">
												<a href="/program/doc-martin">
							<span class="program-title">Doc Martin</span>
	<!--						<span class="episode-title">A Snowy Day/Tutu All The Time</span>-->
						</a>
					</td>
				</tr>
						</tbody>
		</table>
		<a class="watch-now-link" href="/live/">Watch Now</a>
						</div>
				<div id="kettwo" class="tab-pane" role="tabpanel" aria-label="KET2">
							<h4>Now</h4>
		<table id="whatson-now">
			<tbody>
							<tr>
					<th class="time">
						<span class="eastern">9:00 am ET</span>
						<span class="central">8:00 am CT</span>
					</th>
					<td class="show">
												<a href="/program/quilting-arts">
							<span class="program-title">Quilting Arts</span>
	<!--						<span class="episode-title">Imagery</span>-->
						</a>
					</td>
				</tr>
							<tr>
					<th class="time">
						<span class="eastern">9:30 am ET</span>
						<span class="central">8:30 am CT</span>
					</th>
					<td class="show">
												<a href="/program/fresh-quilting">
							<span class="program-title">Fresh Quilting</span>
	<!--						<span class="episode-title">Mix It Up</span>-->
						</a>
					</td>
				</tr>
							<tr>
					<th class="time">
						<span class="eastern">10:00 am ET</span>
						<span class="central">9:00 am CT</span>
					</th>
					<td class="show">
												<a href="/program/smart-travels-with-rudy-maxa">
							<span class="program-title">Smart Travels with Rudy Maxa</span>
	<!--						<span class="episode-title">Barcelona and Costa Brava</span>-->
						</a>
					</td>
				</tr>
						</tbody>
		</table>
		<h4>Primetime</h4>
		<table id="whatson-primetime">
			<tbody>
							<tr>
					<th class="time">
												<span class="eastern">8:00 pm ET</span>
						<span class="central">7:00 pm CT</span>
					</th>
					<td class="show">
												<a href="/program/the-this-old-house-hour">
							<span class="program-title">The This Old House Hour</span>
	<!--						<span class="episode-title">Barcelona and Costa Brava</span>-->
						</a>
					</td>
				</tr>
						</tbody>
		</table>
		<a class="watch-now-link" href="/live/">Watch Now</a>
						</div>
				<div id="ketky" class="tab-pane" role="tabpanel" aria-label="KET KY">
							<h4>Now</h4>
		<table id="whatson-now">
			<tbody>
							<tr>
					<th class="time">
						<span class="eastern">8:30 am ET</span>
						<span class="central">7:30 am CT</span>
					</th>
					<td class="show">
												<a href="/program/a-walk-with-boone/a-walk-with-boone-94582">
							<span class="program-title">A Walk with Boone</span>
	<!--						<span class="episode-title">A Walk with Boone</span>-->
						</a>
					</td>
				</tr>
							<tr>
					<th class="time">
						<span class="eastern">9:30 am ET</span>
						<span class="central">8:30 am CT</span>
					</th>
					<td class="show">
												<a href="/program/headwaters-real-stories-from-rural-america">
							<span class="program-title">Headwaters: Real Stories from Rural America</span>
	<!--						<span class="episode-title">The Ralph Stanley Story</span>-->
						</a>
					</td>
				</tr>
						</tbody>
		</table>
		<h4>Primetime</h4>
		<table id="whatson-primetime">
			<tbody>
							<tr>
					<th class="time">
												<span class="eastern">8:00 pm ET</span>
						<span class="central">7:00 pm CT</span>
					</th>
					<td class="show">
												<a href="/program/kentucky-afield-5936">
							<span class="program-title">Kentucky Afield</span>
	<!--						<span class="episode-title">The Ralph Stanley Story</span>-->
						</a>
					</td>
				</tr>
							<tr>
					<th class="time">
												<span class="eastern">8:30 pm ET</span>
						<span class="central">7:30 pm CT</span>
					</th>
					<td class="show">
												<a href="/program/kentucky-life-5948/missionaries-of-charity-grace-cafe-ksnpc-volunteers-misfit-island-94614">
							<span class="program-title">Kentucky Life</span>
	<!--						<span class="episode-title">The Ralph Stanley Story</span>-->
						</a>
					</td>
				</tr>
							<tr>
					<th class="time">
												<span class="eastern">9:00 pm ET</span>
						<span class="central">8:00 pm CT</span>
					</th>
					<td class="show">
												<a href="/program/tim-farmers-country-kitchen">
							<span class="program-title">Tim Farmer's Country Kitchen</span>
	<!--						<span class="episode-title">The Ralph Stanley Story</span>-->
						</a>
					</td>
				</tr>
							<tr>
					<th class="time">
												<span class="eastern">9:00 pm ET</span>
						<span class="central">8:00 pm CT</span>
					</th>
					<td class="show">
												<a href="/program/tim-farmers-country-kitchen">
							<span class="program-title">Tim Farmer's Country Kitchen</span>
	<!--						<span class="episode-title">The Ralph Stanley Story</span>-->
						</a>
					</td>
				</tr>
							<tr>
					<th class="time">
												<span class="eastern">9:00 pm ET</span>
						<span class="central">8:00 pm CT</span>
					</th>
					<td class="show">
												<a href="/program/tim-farmers-country-kitchen">
							<span class="program-title">Tim Farmer's Country Kitchen</span>
	<!--						<span class="episode-title">The Ralph Stanley Story</span>-->
						</a>
					</td>
				</tr>
							<tr>
					<th class="time">
												<span class="eastern">9:30 pm ET</span>
						<span class="central">8:30 pm CT</span>
					</th>
					<td class="show">
												<a href="/program/lanham-brothers-jamboree">
							<span class="program-title">Lanham Brothers Jamboree</span>
	<!--						<span class="episode-title">The Ralph Stanley Story</span>-->
						</a>
					</td>
				</tr>
						</tbody>
		</table>
		<a class="watch-now-link" href="/live/">Watch Now</a>
						</div>
				<div id="ketkids" class="tab-pane" role="tabpanel" aria-label="KET KIDS">
							<h4>Now</h4>
		<table id="whatson-now">
			<tbody>
							<tr>
					<th class="time">
						<span class="eastern">9:00 am ET</span>
						<span class="central">8:00 am CT</span>
					</th>
					<td class="show">
												<a href="/program/clifford-the-big-red-dog">
							<span class="program-title">Clifford the Big Red Dog</span>
	<!--						<span class="episode-title">Leaf of Absence/Nobody's Perfect</span>-->
						</a>
					</td>
				</tr>
							<tr>
					<th class="time">
						<span class="eastern">9:30 am ET</span>
						<span class="central">8:30 am CT</span>
					</th>
					<td class="show">
												<a href="/program/pinkalicious-peterrific">
							<span class="program-title">Pinkalicious & Peterrific</span>
	<!--						<span class="episode-title">Sweet Pea Pixie/Pink Piper</span>-->
						</a>
					</td>
				</tr>
						</tbody>
		</table>
		<h4>Primetime</h4>
		<table id="whatson-primetime">
			<tbody>
							<tr>
					<th class="time">
												<span class="eastern">8:00 pm ET</span>
						<span class="central">7:00 pm CT</span>
					</th>
					<td class="show">
												<a href="/program/odd-squad">
							<span class="program-title">Odd Squad</span>
	<!--						<span class="episode-title">Sweet Pea Pixie/Pink Piper</span>-->
						</a>
					</td>
				</tr>
							<tr>
					<th class="time">
												<span class="eastern">8:30 pm ET</span>
						<span class="central">7:30 pm CT</span>
					</th>
					<td class="show">
												<a href="/program/arthur">
							<span class="program-title">Arthur</span>
	<!--						<span class="episode-title">Sweet Pea Pixie/Pink Piper</span>-->
						</a>
					</td>
				</tr>
							<tr>
					<th class="time">
												<span class="eastern">9:00 pm ET</span>
						<span class="central">8:00 pm CT</span>
					</th>
					<td class="show">
												<a href="/program/ready-jet-go">
							<span class="program-title">Ready Jet Go!</span>
	<!--						<span class="episode-title">Sweet Pea Pixie/Pink Piper</span>-->
						</a>
					</td>
				</tr>
							<tr>
					<th class="time">
												<span class="eastern">9:30 pm ET</span>
						<span class="central">8:30 pm CT</span>
					</th>
					<td class="show">
												<a href="/program/wordgirl">
							<span class="program-title">WordGirl</span>
	<!--						<span class="episode-title">Sweet Pea Pixie/Pink Piper</span>-->
						</a>
					</td>
				</tr>
						</tbody>
		</table>
		<a class="watch-now-link" href="/live/">Watch Now</a>
						</div>
			</div>
		</div>
	</div>
	<script>
		jQuery(function($){
			if(Cookies.get('ket_central_timezone') == 'true'){
				$('.eastern').hide();
				$('.central').show();
			} else{
				$('.eastern').show();
				$('.central').hide();
			}	
		});
	</script>
		<div id="dfp_ad_slot-2" class="widget widget_dfp_ad_slot"><div id="homepage_capstone_a" class="dfp-slot capstone-ad"></div></div><div id="dfp_ad_slot-3" class="widget widget_dfp_ad_slot"><div id="homepage_a" class="dfp-slot house-ad"></div></div><div id="dfp_ad_slot-4" class="widget widget_dfp_ad_slot"><div id="homepage_b" class="dfp-slot house-ad"></div></div>	</div>
</aside>
</div><!--- End Container --->
<footer id="footer">
	<div class="footer-wrapper d-md-flex">
		<div id="footer-links" class="d-md-flex p-md-4">
<!--			<h2 class="sr-only">Explore KET</h2>-->
			<nav class="footer-menu mx-md-1" aria-label="About Us">
				<button class="expand-mobile d-md-none" data-toggle="collapse" data-target="#aboutlinks" aria-expanded="false">
					<h3 class="h5">About</h3>
				</button>
				<h3 class="h5 d-none d-md-block">About</h3>
				<div id="aboutlinks" class="collapse d-md-block"><ul id="menu-footer-about" class="menu"><li id="menu-item-42162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42162"><a href="https://www.ket.org/about/ket-history/">KET History</a></li>
<li id="menu-item-42163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42163"><a href="https://www.ket.org/about/contact-us/">Contact Us</a></li>
<li id="menu-item-42164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42164"><a href="https://www.ket.org/about/visions/">Visions Magazine</a></li>
<li id="menu-item-51123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51123"><a href="https://www.ket.org/pressroom/">PressRoom</a></li>
<li id="menu-item-42165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42165"><a href="https://www.ket.org/about/careers-internships/">Careers and Internships</a></li>
<li id="menu-item-42167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42167"><a href="https://www.ket.org/about/reports-and-filings/">Reports and Filings</a></li>
<li id="menu-item-42168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42168"><a href="https://www.ket.org/ket-public-files/">KET FCC Public Files</a></li>
<li id="menu-item-50903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50903"><a href="/making-a-difference/">Making a Difference</a></li>
</ul></div>			</nav>
			<nav class="footer-menu mx-md-1" aria-label="Education">
				<button class="expand-mobile d-md-none" data-toggle="collapse" data-target="#educationlinks" aria-expanded="false">
					<h3 class="h5">Education</h3>
				</button>
				<h3 class="h5 d-none d-md-block">Education</h3>
				<div id="educationlinks" class="collapse d-md-block"><ul id="menu-footer-education" class="menu"><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="/education/early-childhood/">Early Childhood</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="/education/k-12/">K-12</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="/education/adult-education/">Adult Education</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a target="_blank" rel="noopener noreferrer" href="https://ket.pbslearningmedia.org">PBS LearningMedia</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://edstore.ket.org">KET Education Store</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://teacher.shop.pbs.org/">PBS Educational Media</a></li>
</ul></div>			</nav>

			<div class="menu-pair-wrapper">
				<nav class="footer-menu mx-md-1" aria-label="Programs">
					<button class="expand-mobile d-md-none" data-toggle="collapse" data-target="#programslinks" aria-expanded="false">
						<h3 class="h5">Programs</h3>
					</button>
					<h3 class="h5 d-none d-md-block">Programs</h3>
					<div id="programslinks" class="collapse d-md-block"><ul id="menu-footer-programs" class="menu"><li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="/programs">Watch Video</a></li>
<li id="menu-item-42173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42173"><a href="https://www.ket.org/tv-channels/">TV Channels</a></li>
<li id="menu-item-42174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42174"><a href="https://www.ket.org/tv-schedules/">TV Schedules</a></li>
<li id="menu-item-51143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51143"><a href="https://www.ket.org/podcasts/">Podcasts</a></li>
</ul></div>				</nav>
				<nav class="footer-menu mt-md-4 mx-md-1" aria-label="Connect">
					<button class="expand-mobile d-md-none" data-toggle="collapse" data-target="#connectlinks" aria-expanded="false">
						<h3 class="h5">Connect</h3>
					</button>
					<h3 class="h5 d-none d-md-block">Connect</h3>
					<div id="connectlinks" class="collapse d-md-block"><ul id="menu-footer-connect" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://to.ket.org/signup">Newsletters</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="/events/">Events</a></li>
<li id="menu-item-42169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42169"><a href="https://www.ket.org/about/social-media/">Social Media</a></li>
<li id="menu-item-42170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42170"><a href="https://www.ket.org/about/ket-pbs-apps/">Apps</a></li>
</ul></div>				</nav>
			</div>
			<div class="menu-pair-wrapper">
				<nav class="footer-menu mx-md-1" aria-label="Donate">
					<button class="expand-mobile d-md-none" data-toggle="collapse" data-target="#donatelinks" aria-expanded="false">
						<h3 class="h5">Donate</h3>
					</button>
					<h3 class="h5 d-none d-md-block">Donate</h3>
					<div id="donatelinks" class="collapse d-md-block"><ul id="menu-footer-donate" class="menu"><li id="menu-item-42171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42171"><a href="https://www.ket.org/support/giving-and-benefits/membership-benefits/">Membership Benefits</a></li>
<li id="menu-item-42172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42172"><a href="https://www.ket.org/support/sponsorships/">Sponsorships</a></li>
</ul></div>				</nav>
				<nav class="footer-menu mt-md-4 mx-md-1" aria-label="Shop">
					<button class="expand-mobile d-md-none" data-toggle="collapse" data-target="#shoplinks" aria-expanded="false">
						<h3 class="h5">Shop</h3>
					</button>
					<h3 class="h5 d-none d-md-block">Shop</h3>
					<div id="shoplinks" class="collapse d-md-block"><ul id="menu-footer-shop" class="menu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://www.pntra.com/t/Sj9GSUlGP0pDSUlJP0dDQ0JJ">KET Videos</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://www.pntra.com/t/Sj9GSUlGP0pDSUlJP0dDQ0JJ">PBS Store</a></li>
</ul></div>				</nav>
			</div>
		</div>
		<div id="footer-identity" class="text-md-left pl-md-0 border-md-left-0">
			<a href="/" id="ket-logo" class="icon-ket-logo" title="KET Homepage"></a>
			<p class="mt-3">600 Cooper Drive <span class="icon icon-dot-sm"></span> Lexington, KY 40502<br><a class="d-inline-block" href="tel:+1-859-258-7000">859.258.7000</a><span class="icon-dot-sm"></span><a class="d-inline-block" href="tel:+1-800-432-0951">800.432.0951</a></p>
			<div class="logo-links">
				<a href="https://www.pbskids.org" target="_blank" rel="noopener" class="icon icon-pbs-kids hover-color mr-3" title="PBS Kids"><span></span></a>
				<a href="https://www.pbs.org" target="_blank"  rel="noopener" class="icon icon-pbs hover-color mx-3 ml-md-0" title="PBS"></a>
			</div>
		</div>
		<div id="footer-base" class="d-md-flex">
			<div id="copyright">&copy; 2019 Kentucky Educational Television</div>
			<nav id="links" aria-label="Legal">
				<ul id="legal-links">
					<li><a href="/accessibility">Accessibility</a></li>
					<li><a href="/privacy-policy">Privacy Policy</a></li>
					<li><a href="/terms-of-use">Terms of Use</a></li>		
				</ul>
			</nav>
		</div>
	</div>
	<a href="#content" class="skip-content-bottom btn btn-primary">Return to Top</a>
</footer>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var varWidgetOpts = {"shallNotFixed":".site-footer","margin_top":"0","disable_width":"768","disable_height":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ket.org/wp-content/plugins/extended-widget-options/assets/js/jquery.widgetopts.min.js?ver=1575580702'></script>
<script type='text/javascript' src='https://www.ket.org/wp-includes/js/wp-embed.min.js?ver=1575580702'></script>
			<script type="text/javascript">
				jQuery.fn.prettyPhoto   = function () { return this; };
				jQuery.fn.fancybox      = function () { return this; };
				jQuery.fn.fancyZoom     = function () { return this; };
				jQuery.fn.colorbox      = function () { return this; };
				jQuery.fn.magnificPopup = function () { return this; };
			</script>
		</body>
</html>