
<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NGN539H');</script>
<!-- End Google Tag Manager -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="shortcut icon" type="image" href="https://www.ket.org/wp-content/themes/prime-theme/\favicons\ket_favicon.ico"/>
<link rel="apple-touch-icon" sizes="152×152" href="https://www.ket.org/wp-content/themes/prime-theme/\favicons\ket_favicon_152.png"/>

	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Spread Joy, Not Germs &gt; KET</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.ket.org/coronavirus/spread-joy-not-germs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Spread Joy, Not Germs &gt; KET" />
	<meta property="og:description" content="KET wishes everyone a healthy and happy holiday season. Be safe by following these simple and effective practices to ward off the coronavirus." />
	<meta property="og:url" content="https://www.ket.org/coronavirus/spread-joy-not-germs/" />
	<meta property="og:site_name" content="KET" />
	<meta property="article:publisher" content="https://www.facebook.com/KET" />
	<meta property="article:published_time" content="2020-12-10T15:57:09+00:00" />
	<meta property="article:modified_time" content="2020-12-10T15:58:39+00:00" />
	<meta property="og:image" content="https://portal.ketcloud.ket.org/20200730122618/default-image-642-361.png" />
	<meta property="og:image:width" content="642" />
	<meta property="og:image:height" content="361" />
	<meta property="fb:app_id" content="236248477166469" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@KET" />
	<meta name="twitter:site" content="@KET" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="KET Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ket.org/#website","url":"https://www.ket.org/","name":"KET","description":"Kentucky Educational Television","potentialAction":[{"@type":"SearchAction","target":"https://www.ket.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.ket.org/coronavirus/spread-joy-not-germs/#webpage","url":"https://www.ket.org/coronavirus/spread-joy-not-germs/","name":"Spread Joy, Not Germs &gt; KET","isPartOf":{"@id":"https://www.ket.org/#website"},"datePublished":"2020-12-10T15:57:09+00:00","dateModified":"2020-12-10T15:58:39+00:00","author":{"@id":"https://www.ket.org/#/schema/person/5ae5a777ad58b42b21e9b28ce81635e4"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ket.org/coronavirus/spread-joy-not-germs/"]}]},{"@type":"Person","@id":"https://www.ket.org/#/schema/person/5ae5a777ad58b42b21e9b28ce81635e4","name":"KET Staff","image":{"@type":"ImageObject","@id":"https://www.ket.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e4d67acca4d833824ba7f8ed4f39821e?s=96&d=mm&r=g","caption":"KET Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.ket.org' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KET &raquo; Feed" href="https://www.ket.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KET &raquo; Comments Feed" href="https://www.ket.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KET &raquo; iCal Feed" href="https://www.ket.org/events/?ical=1" />
<meta property="og:image:width" content="512"/><meta property="og:image:height" content="288"/><link rel="alternate" type="application/rss+xml" title="KET &raquo; Spread Joy, Not Germs Comments Feed" href="https://www.ket.org/coronavirus/spread-joy-not-germs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ket.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.ket.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.ket.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ket.org/wp-includes/css/dist/block-library/style.min.css?ver=1607624704' type='text/css' media='all' />
<link rel='stylesheet' id='ket-billboards-block-css'  href='https://www.ket.org/wp-content/plugins/ket-billboards/css/billboard.min.css?ver=1607624704' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.ket.org/wp-content/plugins/contact-widgets/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.ket.org/wp-content/themes/prime-theme/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://www.ket.org/wp-content/themes/prime-theme/css/slick-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.ket.org/wp-content/plugins/extended-widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='livebanner-styles-css'  href='https://www.ket.org/wp-content/plugins/ket-livebanner/css/livebanner.min.css?ver=1607624726' type='text/css' media='all' />
<link rel='stylesheet' id='ket-styles-css'  href='https://www.ket.org/wp-content/themes/prime-theme/css/ketstyles.css?ver=1607697764' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800|Open+Sans+Condensed:300,700|Lato:300,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='jwplayer-skin-css'  href='https://www.ket.org/wp-content/themes/prime-theme/jwplayer/jw-skin-ket.min.css?ver=1607624704' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ket.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/js/slick.min.js?ver=1.8.1' id='slick-js'></script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/js/bootstrap.bundle.min.js?ver=4.3.1' id='bootstrap-bundle-js'></script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/js/parsley.min.js?ver=2.9.1' id='form-validator-js'></script>
<script type='text/javascript' async defer src='//www.google.com/recaptcha/api.js?ver=2.0' id='g-recaptcha-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/focus-visible@5/dist/focus-visible.min.js?ver=5' id='focus-visible-js'></script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/js/search-params.min.js?ver=0.1.2' id='search-params-js'></script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/js/abd.min.js?ver=1607624704' id='adblock-detector-js'></script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/js/common.min.js?ver=1607632330' id='ket-common-js'></script>
<script type='text/javascript' id='ket-common-js-after'>
(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='51ff9300a8f91500c46bb000cbdded0002f3be00ae872e00a5792b00c75fd800';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');
</script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/js/pardot-form-handler.min.js?ver=1607624704' id='pardot-form-handler-js'></script>
<script type='text/javascript' async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=1607624704' id='gpt-js'></script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/js/dfp.min.js?ver=1607624704' id='dfp-js'></script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/js/smartbanner.min.js?ver=1.13.0' id='smartbanner-js'></script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/js/js-cookie.min.js?ver=2.2.1' id='js-cookie-js'></script>
<script type='text/javascript' id='ket-shared-js-extra'>
/* <![CDATA[ */
var jsvars = {"wp_ajax_url":"https:\/\/www.ket.org\/wp-admin\/admin-ajax.php","ket_api_url":"https:\/\/metadata.ket.org\/","theme_uri":"https:\/\/www.ket.org\/wp-content\/themes\/prime-theme\/","ip_key":"98c552ac7af519","img_uri":"https:\/\/www.ket.org\/wp-content\/themes\/prime-theme\/img\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/js/admin-frontend-shared-scripts.min.js?ver=1607624704' id='ket-shared-js'></script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/jwplayer/jwplayer.js?ver=8.8.6' id='jwplayer-js'></script>
<script type='text/javascript' src='https://www.ket.org/wp-content/themes/prime-theme/jwplayer/jwplayer_key.js?ver=8.8.6' id='jwplayer-key-js'></script>
<link rel="https://api.w.org/" href="https://www.ket.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ket.org/wp-json/wp/v2/posts/66392" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ket.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ket.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.ket.org/?p=66392' />
<link rel="alternate" type="application/json+oembed" href="https://www.ket.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ket.org%2Fcoronavirus%2Fspread-joy-not-germs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ket.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ket.org%2Fcoronavirus%2Fspread-joy-not-germs%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.ket.org"><link rel="https://theeventscalendar.com/" href="https://www.ket.org/wp-json/tribe/events/v1/" /><meta name="apple-itunes-app" content="app-id=1298153586"><meta name="smartbanner:title" content="KET - Videos & Schedules"><meta name="smartbanner:author" content="Kentucky Educational Television"><meta name="smartbanner:price" content="FREE"><meta name="smartbanner:price-suffix-google" content=" - In Google Play"><meta name="smartbanner:icon-google" content="https://www.ket.org/wp-content/themes/prime-theme/img//ket-app-icon.png"><meta name="smartbanner:button" content="VIEW"><meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=com.publicmediaapps.kettv"><meta name="smartbanner:enabled-platforms" content="android"><meta name="smartbanner:custom-design-modifier" content="ket"><meta name="smartbanner:hide-ttl" content="604800000"><meta name="smartbanner:hide-path" content="/">
</head>
<body class="post-template-default single single-post postid-66392 single-format-standard tribe-no-js post-spread-joy-not-germs">	
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NGN539H"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	<a href="#content" class="skip-content-top btn btn-primary">Skip to Main Content</a>
	<script>console.log("** no livebanners at this time **");</script>	<div id="wrapper" class="hfeed">
		<header id="site-header">
			<div class="header-wrapper">
				<div id='toprow'>
					<div id="logos">
						<a href="/" class="icon-ket-logo" title="KET Homepage"></a>
						<a href="https://www.pbs.org/" class="icon-pbs" title="Visit PBS"></a>
					</div>
					
					<!-- Desktop Trending -->
					<div id="trending">
						<nav id="desktop-trending" class="d-none d-md-block" aria-label="What's Trending">
							<span>Trending:</span>
							<div class="menu-trending-container"><ul id="menu-trending" class="menu-trending list-unstyled"><li id="menu-item-59074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59074"><a href="/holidays">Home for the Holidays</a></li>
<li id="menu-item-66542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66542"><a href="https://ket.org/learnathome/?utm_source=website&#038;utm_medium=trending&#038;utm_campaign=learn_at_home">Learn at Home</a></li>
<li id="menu-item-60965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60965"><a href="/coronavirus?utm_source=website&#038;utm_medium=trending&#038;utm_campaign=coronavirus">Coronavirus</a></li>
</ul></div>						</nav>
					</div>
						<div id="desktop-top-links" class="d-none d-md-block">
							<button class="btn search-btn icon-search" href="#" title="Search" data-toggle="collapse" data-target="#desktop-search" aria-expanded="false" aria-controls="#desktop-search" aria-haspopup="true"></button>
							<span class="pipe">|</span>
														<a href="/passport/sign-in" class="signin-btn btn" aria-label="Sign in to KET Passport"><span class="icon-passport-logo"></span>Sign In</a>
													</div>

						<!-- Mobile Menu -->
						<div class="dropdown d-md-none">
							<a class="btn btn-primary dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Menu</a>
							<div id="mobile-menu" class="mobile-header-tab dropdown-menu dropdown-menu-right" aria-label="Menu">
								<a class="dropdown-item" href="/programs/">Programs</a>
								<a class="dropdown-item" href="/tv-schedules/">TV Schedules</a>
								<a class="dropdown-item" href="/Live/">Live</a>
								<a class="dropdown-item dropdown-submenu" data-toggle="collapse" data-target="#topics-m-menu" aria-expanded="false" aria-controls="#topics-m-menu">Topics</a>
								<!-- Topics Menu -->
								<div id="topics-m-menu" class="collapse"><ul id="menu-header-topics" class="list-unstyled submenu"><li id="menu-item-42187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42187"><a href="https://www.ket.org/category/kentucky/">Kentucky</a></li>
<li id="menu-item-42188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42188"><a href="https://www.ket.org/category/public-affairs/">Public Affairs</a></li>
<li id="menu-item-42189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42189"><a href="https://www.ket.org/category/arts/">Arts</a></li>
<li id="menu-item-42190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42190"><a href="https://www.ket.org/category/health/">Health</a></li>
<li id="menu-item-43127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43127"><a href="https://www.ket.org/category/science/">Science</a></li>
<li id="menu-item-42191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42191"><a href="https://www.ket.org/category/history/">History</a></li>
<li id="menu-item-43128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43128"><a href="https://www.ket.org/category/living/">Living</a></li>
<li id="menu-item-50491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50491"><a href="https://www.ket.org/kids/">Kids</a></li>
</ul></div>								<a class="dropdown-item" href="https://education.ket.org/">Education</a>
								<a class="dropdown-item" href="/about/">About</a>
								<a class="dropdown-item" href="/about/contact-us/">Contact</a>
								<a class="dropdown-item" href="/events/">Events</a>
								<a class="dropdown-item" href="http://www.pntra.com/t/Sj9GSUlGP0pDSUlJP0dDQ0JJ">Shop</a>
								<div class="social-menu">
		<a href="https://twitter.com/KET" aria-label="KET on Twitter" class="icon-twitter"></a>
		<a href="https://www.facebook.com/KET" aria-label="KET on Facebook" class="icon-facebook"></a>
		<a href="http://www.linkedin.com/company/ket?trk=hb_tab_compy_id_59554" aria-label="KET on LinkedIn" class="icon-linkedin"></a>
		<a href="https://www.youtube.com/user/KETVideos" aria-label="KET on YouTube" class="icon-youtube"></a>
	</div>							</div>
						</div>

				</div>
				<div id="bottomrow">
					<div id="mobile" class="d-md-none">
						<button class="btn trending-btn" data-toggle="collapse" data-target="#mobile-trending" aria-expanded="false">Trending<div class="triangle-designator-up"></div></button>
						
												<a href="/passport/sign-in" class="signin-btn btn" aria-label="Sign in to KET Passport"><span class="icon-passport-logo"></span>Sign In</a>
												
						<div class="dropdown">
							<div class="btn-group" id="donate-menu">
								<a class="btn btn-donate" href="/donate">Donate</a>									
								<a class="btn btn-donate dropdown-toggle dropdown-toggle-split" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"></a>
								
						<div class="dropdown-menu dropdown-menu-right"><ul id="menu-header-donate-menu" class="donate-menu"><li id="menu-item-66216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66216 dropdown-item"><a href="/donate">Donate Now</a></li>
<li id="menu-item-66217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66217 dropdown-item"><a href="https://www.ket.org/support/giving-and-benefits/">Membership Benefits</a></li>
<li id="menu-item-66218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66218 dropdown-item"><a href="https://www.ket.org/support/sponsorships/">Sponsorships</a></li>
<li id="menu-item-66219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66219 dropdown-item"><a href="https://www.ket.org/support/ways-to-give/">Ways to Give</a></li>
<li id="menu-item-66220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66220 dropdown-item"><a href="https://www.ket.org/support/on-air-membership-drives/">Membership Drives</a></li>
<li id="menu-item-66221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66221 dropdown-item"><a href="https://www.ket.org/support/eventinfo/">Events</a></li>
<li id="menu-item-66222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66222 dropdown-item"><a href="https://www.ket.org/support/donor-services-staff/">Contact Us</a></li>
</ul></div>							</div>
						</div>


						<button class="btn search-btn icon icon-search" title="Search" data-toggle="collapse" data-target="#mobile-header-search" aria-expanded="false"><div class="triangle-designator-up"></div></button>

					</div>
					<nav id="desktop" class="d-none d-md-block" aria-label="Main Navigation">
						<ul class="nav">
							<li><a href="/programs/">Programs</a></li>
							<li><a href="/live/">Live</a></li>
							<li><a href="/tv-schedules/">TV Schedules</a></li>
							<li class="dropdown">
								<button id="topics-dropdown" class="btn dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">Topics</button>
								<div class="dropdown-menu dropdown-menu-right"><ul id="menu-header-topics-1" class="topics-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42187 dropdown-item"><a href="https://www.ket.org/category/kentucky/">Kentucky</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42188 dropdown-item"><a href="https://www.ket.org/category/public-affairs/">Public Affairs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42189 dropdown-item"><a href="https://www.ket.org/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42190 dropdown-item"><a href="https://www.ket.org/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43127 dropdown-item"><a href="https://www.ket.org/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42191 dropdown-item"><a href="https://www.ket.org/category/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43128 dropdown-item"><a href="https://www.ket.org/category/living/">Living</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50491 dropdown-item"><a href="https://www.ket.org/kids/">Kids</a></li>
</ul></div>							</li>
							<li><a href="https://education.ket.org">Education</a></li>
							<li class="dropdown">
								<div class="btn-group" id="donate-menu">
									<a class="btn btn-donate" href="/donate">Donate</a>									
									<button class="btn btn-donate dropdown-toggle dropdown-toggle-split" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="sr-only">Donate Menu</span></button>
									<div class="dropdown-menu dropdown-menu-right"><ul id="menu-header-donate-menu-1" class="donate-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66216 dropdown-item"><a href="/donate">Donate Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66217 dropdown-item"><a href="https://www.ket.org/support/giving-and-benefits/">Membership Benefits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66218 dropdown-item"><a href="https://www.ket.org/support/sponsorships/">Sponsorships</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66219 dropdown-item"><a href="https://www.ket.org/support/ways-to-give/">Ways to Give</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66220 dropdown-item"><a href="https://www.ket.org/support/on-air-membership-drives/">Membership Drives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66221 dropdown-item"><a href="https://www.ket.org/support/eventinfo/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66222 dropdown-item"><a href="https://www.ket.org/support/donor-services-staff/">Contact Us</a></li>
</ul></div>								</div>
							</li>
						</ul>
					</nav>
				</div>

				<!--- Menus --->
				<div id="all-menus">
					<!-- Mobile Trending -->
					<div id="mobile-trending" class="d-md-none collapse mobile-header-tab" data-parent="#all-menus">
						<div class="menu-trending-container"><ul id="menu-trending-1" class="menu-trending list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59074"><a href="/holidays">Home for the Holidays</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66542"><a href="https://ket.org/learnathome/?utm_source=website&#038;utm_medium=trending&#038;utm_campaign=learn_at_home">Learn at Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60965"><a href="/coronavirus?utm_source=website&#038;utm_medium=trending&#038;utm_campaign=coronavirus">Coronavirus</a></li>
</ul></div>		
					</div>
					<!-- Mobile Search -->
					<div id="mobile-header-search" class="d-md-none collapse mobile-header-tab" data-parent="#all-menus"><div role="search" class="search ">
		<form class="inline-search" method="get" action="/">
			<input type="search" name="s" aria-label="Search" value="" autocomplete="on">
			<button type="submit" class="btn btn-primary" title="Submit">
				<span class="icon icon-search" aria-hidden="true"></span>
			</button>
		</form>
	</div></div>
					<!-- Desktop Search -->
					<div id="desktop-search-wrapper" class="desktop-search-wrapper">
					<div id="desktop-search" class="collapse" role="dialog" aria-label="Search KET">
						<div role="search" class="search ">
		<form class="inline-search" method="get" action="/">
			<input type="search" name="s" aria-label="Search" value="" autocomplete="on">
			<button type="submit" class="btn btn-primary" title="Submit">
				<span class="icon icon-search" aria-hidden="true"></span>
			</button>
		</form>
	</div>						<button class="icon icon-close" title="Close search" data-target="#desktop-search" data-toggle="collapse" aria-expanded="false" aria-controls="#desktop-search"></button>
					</div>
				</div>
			</div>
		</header>
		<div id="content-container">
			 <!-- end header -->
<main id="content">
		
	<article id="post-66392" class="post-66392 post type-post status-publish format-standard hentry category-coronavirus" >
		<header class="header">
			<h1 class="article-title">Spread Joy, Not Germs</h1>
			<div id="share-button-container"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ket.org%2Fcoronavirus%2Fspread-joy-not-germs%2F" title="Share on Facebook" class="share-button icon-facebook" target="_blank"></a><a href="https://twitter.com/intent/tweet?text=Spread%20Joy%2C%20Not%20Germs&url=https%3A%2F%2Fwww.ket.org%2Fcoronavirus%2Fspread-joy-not-germs%2F" title="Share on Twitter" class="share-button icon-twitter" target="_blank"></a><a href="mailto:?subject=Check%20out%20%22Spread%20Joy%2C%20Not%20Germs%22%20on%20KET.org&body=I%20found%20this%20on%20KET.org%20and%20thought%20you%20would%20be%20interested%3A%20https%3A%2F%2Fwww.ket.org%2Fcoronavirus%2Fspread-joy-not-germs%2F" title="Share via Email" class="share-button icon-envelope"></a></div>			<p class="article-meta">KET Staff | December 10, 2020 10:57 am </p>
		</header>
		<div class="single-content">
			
<p>KET wishes everyone a healthy and happy holiday season. Be safe by following these simple and effective practices to ward off the coronavirus.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Spread Joy Not Germs | Coronavirus | KET" width="1778" height="1000" src="https://www.youtube.com/embed/gF7imFFNsR0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>
		</div>

	</article>
	
	</main>

<!-- STM removed col-12 from class attribute because the flex property it applies was creating too much extra white space -->
<aside id="sidebar">
	<h2 class="sr-only">Explore KET</h2>
	<div class="widget-area default">
				<div id="dfp_ad_slot-2" class="widget widget_dfp_ad_slot"><div id="homepage_capstone_a" class="dfp-slot capstone-ad"></div></div><div id="dfp_ad_slot-3" class="widget widget_dfp_ad_slot"><div id="homepage_a" class="dfp-slot house-ad"></div></div><div id="dfp_ad_slot-4" class="widget widget_dfp_ad_slot"><div id="homepage_b" class="dfp-slot house-ad"></div></div><div id="dfp_ad_slot-39" class="widget widget_dfp_ad_slot"><div id="homepage_c" class="dfp-slot house-ad"></div></div>	</div>
</aside>

</div><!--- End Container --->

		<div id="abd_modal" class="modal fade" role="dialog" tabindex="-1">
			<div class="modal-dialog modal-dialog-centered" role="document">
				<div class="modal-content">
					<div class="modal-header">
													<p class="modal-title">Ad Blocker Detected</p>
												<button type="button" class="close icon-close" data-dismiss="modal" aria-label="Close"></button>
					</div>
					<div class="modal-body">It appears your browser is using an ad blocker. In addition to blocking ads, this software affects our ability to properly detect your location, which we must do before allowing access to video content. Please add <span class="bluetext">KET.org</span> to your safe list or disable your ad blocker for the best experience.</div>
									</div>
			</div>
		</div>
	
<footer id="footer">
	<div class="footer-wrapper d-md-flex">
		<div id="footer-links" class="d-md-flex p-md-4">
			<h2 class="sr-only">Site Navigation</h2>
			<nav class="footer-menu mx-md-1" aria-label="About Us">
				<button class="expand-mobile d-md-none" data-toggle="collapse" data-target="#aboutlinks" aria-expanded="false">
					<h3 class="h5">About</h3>
				</button>
				<h3 class="h5 d-none d-md-block">About</h3>
				<div id="aboutlinks" class="collapse d-md-block"><ul id="menu-footer-about" class="menu"><li id="menu-item-66529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66529"><a href="/about">About KET</a></li>
<li id="menu-item-42162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42162"><a href="https://www.ket.org/about/ket-history/">KET History</a></li>
<li id="menu-item-42163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42163"><a href="https://www.ket.org/about/contact-us/">Contact Us</a></li>
<li id="menu-item-42164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42164"><a href="https://www.ket.org/about/visions/">Visions Magazine</a></li>
<li id="menu-item-51123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51123"><a href="https://www.ket.org/pressroom/">PressRoom</a></li>
<li id="menu-item-42165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42165"><a href="https://www.ket.org/about/careers-internships/">Careers and Internships</a></li>
<li id="menu-item-42167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42167"><a href="https://www.ket.org/about/reports-and-filings/">Reports and Filings</a></li>
<li id="menu-item-42168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42168"><a href="https://www.ket.org/ket-public-files/">KET FCC Public Files</a></li>
<li id="menu-item-50903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50903"><a href="/making-a-difference/">Making a Difference</a></li>
</ul></div>			</nav>
			<nav class="footer-menu mx-md-1" aria-label="Education">
				<button class="expand-mobile d-md-none" data-toggle="collapse" data-target="#educationlinks" aria-expanded="false">
					<h3 class="h5">Education</h3>
				</button>
				<h3 class="h5 d-none d-md-block">Education</h3>
				<div id="educationlinks" class="collapse d-md-block"><ul id="menu-footer-education" class="menu"><li id="menu-item-66530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66530"><a href="/learnathome">Learn at Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="/education/early-childhood/">Early Childhood</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="/education/k-12/">K-12</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="/education/adult-education/">Adult Education</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a target="_blank" rel="noopener noreferrer" href="https://ket.pbslearningmedia.org">PBS LearningMedia</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://edstore.ket.org">KET Education Store</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="https://teacher.shop.pbs.org/">PBS Educational Media</a></li>
</ul></div>			</nav>

			<div class="menu-pair-wrapper">
				<nav class="footer-menu mx-md-1" aria-label="Programs">
					<button class="expand-mobile d-md-none" data-toggle="collapse" data-target="#programslinks" aria-expanded="false">
						<h3 class="h5">Programs</h3>
					</button>
					<h3 class="h5 d-none d-md-block">Programs</h3>
					<div id="programslinks" class="collapse d-md-block"><ul id="menu-footer-programs" class="menu"><li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="/programs">Watch Video</a></li>
<li id="menu-item-42173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42173"><a href="https://www.ket.org/tv-channels/">TV Channels</a></li>
<li id="menu-item-42174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42174"><a href="https://www.ket.org/tv-schedules/">TV Schedules</a></li>
<li id="menu-item-51143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51143"><a href="https://www.ket.org/podcasts/">Podcasts</a></li>
</ul></div>				</nav>
				<nav class="footer-menu mt-md-4 mx-md-1" aria-label="Connect">
					<button class="expand-mobile d-md-none" data-toggle="collapse" data-target="#connectlinks" aria-expanded="false">
						<h3 class="h5">Connect</h3>
					</button>
					<h3 class="h5 d-none d-md-block">Connect</h3>
					<div id="connectlinks" class="collapse d-md-block"><ul id="menu-footer-connect" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="/events/">Events</a></li>
<li id="menu-item-42169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42169"><a href="https://www.ket.org/about/social-media/">Social Media</a></li>
<li id="menu-item-42170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42170"><a href="https://www.ket.org/about/ket-pbs-apps/">Apps</a></li>
<li id="menu-item-53732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53732"><a href="https://to.ket.org/signup">Newsletters</a></li>
</ul></div>				</nav>
			</div>
			<div class="menu-pair-wrapper">
				<nav class="footer-menu mx-md-1" aria-label="Donate">
					<button class="expand-mobile d-md-none" data-toggle="collapse" data-target="#donatelinks" aria-expanded="false">
						<h3 class="h5">Donate</h3>
					</button>
					<h3 class="h5 d-none d-md-block">Donate</h3>
					<div id="donatelinks" class="collapse d-md-block"><ul id="menu-footer-donate" class="menu"><li id="menu-item-57267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57267"><a href="https://www.ket.org/support/giving-and-benefits/">Membership Benefits</a></li>
<li id="menu-item-42172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42172"><a href="https://www.ket.org/support/sponsorships/">Sponsorships</a></li>
</ul></div>				</nav>
				<nav class="footer-menu mt-md-4 mx-md-1" aria-label="Shop">
					<button class="expand-mobile d-md-none" data-toggle="collapse" data-target="#shoplinks" aria-expanded="false">
						<h3 class="h5">Shop</h3>
					</button>
					<h3 class="h5 d-none d-md-block">Shop</h3>
					<div id="shoplinks" class="collapse d-md-block"><ul id="menu-footer-shop" class="menu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://www.pntra.com/t/Sj9GSUlGP0pDSUlJP0dDQ0JJ">KET Videos</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://www.pntra.com/t/Sj9GSUlGP0pDSUlJP0dDQ0JJ">PBS Store</a></li>
</ul></div>				</nav>
			</div>
		</div>
		<div id="footer-identity" class="text-md-left pl-md-0 border-md-left-0 border-md-bottom-0">
			<a href="/" id="ket-logo" class="icon-ket-logo" title="KET Homepage"></a>
			<p class="mt-3">600 Cooper Drive, Lexington, KY 40502<br><a class="d-inline-block" href="tel:+1-859-258-7000">859.258.7000</a><span class="icon-dot-sm"></span><a class="d-inline-block" href="tel:+1-800-432-0951">800.432.0951</a></p>
			<div class="logo-links">
				<a href="https://www.pbs.org" target="_blank"  rel="noopener" class="icon icon-pbs" title="PBS"></a>
				<a href="https://www.pbskids.org" target="_blank" rel="noopener" class="icon icon-pbs-kids ml-3" title="PBS Kids"><span></span></a>
			</div>
		</div>
		<div id="footer-base" class="d-md-flex">
			<div id="copyright">&copy; 2020 Kentucky Educational Television</div>
			<nav id="links" aria-label="Legal">
				<ul id="legal-links">
					<li><a href="/accessibility">Accessibility</a></li>
					<li><a href="/privacy-policy">Privacy Policy</a></li>
					<li><a href="/terms-of-use">Terms of Use</a></li>		
				</ul>
			</nav>
		</div>
	</div>
	<a href="#content" class="skip-content-bottom btn btn-primary">Return to Top</a>
</footer>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='jquery-widgetopts-js-extra'>
/* <![CDATA[ */
var varWidgetOpts = {"shallNotFixed":".site-footer","margin_top":"0","disable_width":"768","disable_height":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ket.org/wp-content/plugins/extended-widget-options/assets/js/jquery.widgetopts.min.js?ver=1607624704' id='jquery-widgetopts-js'></script>
<script type='text/javascript' id='wp-embed-js-before'>
(function(w,d,s){w._uptime_rum={};w._uptime_rum.uuid='FO2G-6324287E2FBE6FF0';w._uptime_rum.url='https://rum.uptime.com/rum/record-data';s=document.createElement('script');s.async=1;s.src='https://rum.uptime.com/static/rum/compiled/rum.js';d.getElementsByTagName('head')[0].appendChild(s);})(window,document);
</script>
<script type='text/javascript' src='https://www.ket.org/wp-includes/js/wp-embed.min.js?ver=1607624704' id='wp-embed-js'></script>
</body>
</html>