<!DOCTYPE html>
<!--[if lt IE 9]>
<html class="ie ie8 no-svg no-js no-dom-loaded" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9 no-svg no-js no-dom-loaded" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) | !(IE 9)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-svg no-js no-dom-loaded" itemscope itemtype="http://schema.org/Article">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<!-- Page hiding snippet (recommended) -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);
})(window,document.documentElement,'async-hide','dataLayer',2000,{'GTM-WLWVLS':true});
</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<script type="text/javascript">
	<!-- // hide javacript from non browsers - executed inline - no jquery required
	if (document.documentElement) {
		document.documentElement.className = document.documentElement.className.replace( /(?:^|\s)no-js(?!\S)/g , '' )
		if (window.SVGSVGElement) { document.documentElement.className = document.documentElement.className.replace( /(?:^|\s)no-svg(?!\S)/g , '' ) }
	}
	// end hide -->
</script>


<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.ket.org/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/js/html5.js" type="text/javascript"></script>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>News of the Week: December 1, 2017</title>
<meta name="description" content="Bill Bryant and a panel of journalists discuss the week&#039;s news from Kentucky, including political doings in Frankfort in advance of the 2018 General Assembly. Scheduled guests: Jack Brammer from the Lexington Herald-Leader; Marcus Green from WDRB-TV in Louisville; and Matt Markgraf from WKMS Public Radio in Murray."/>
<meta itemprop="title" content="News of the Week: December 1, 2017">
<meta itemprop="description" content="Bill Bryant and a panel of journalists discuss the week's news from Kentucky, including political doings in Frankfort in advance of the 2018 General Assembly. Scheduled guests: Jack Brammer from the <em>Lexington Herald-Leader</.em>; Marcus Green from WDRB-TV in Louisville; and Matt Markgraf from WKMS Public Radio in Murray.">
<meta itemprop="image" content="https://ketstatic.cdn.ket.org/wp_transfer/images/KCOMM/KCOMM_.4658515.848x480.jpg">
<meta content="https://ketstatic.cdn.ket.org/wp_transfer/images/KCOMM/KCOMM_.4658515.848x480.jpg" name="thumbnail">
<link rel="image_src" href="https://ketstatic.cdn.ket.org/wp_transfer/images/KCOMM/KCOMM_.4658515.848x480.jpg">
<link rel="canonical" href="https://www.ket.org/public-affairs/news-week-december-1-2017/" />
<link rel="publisher" href="https://plus.google.com/b/101289504526474857717/101289504526474857717/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="News of the Week: December 1, 2017" />
<meta property="og:description" content="Bill Bryant and a panel of journalists discuss the week&#039;s news from Kentucky, including political doings in Frankfort in advance of the 2018 General Assembly. Scheduled guests: Jack Brammer from the &lt;em&gt;Lexington Herald-Leader&lt;/.em&gt;; Marcus Green from WDRB-TV in Louisville; and Matt Markgraf from WKMS Public Radio in Murray." />
<meta property="og:url" content="https://www.ket.org/public-affairs/news-week-december-1-2017/" />
<meta property="og:site" content="https://www.ket.org" />
<meta property="og:site_name" content="KET" />
<meta property="article:publisher" content="https://www.facebook.com/KET" />
<meta property="article:section" content="news of the week: december 1, 2017" />
<meta property="article:section" content="Homepage" />
<meta property="article:published_time" content="2017-12-02T08:30:39-05:00" />
<meta property="article:modified_time" content="2017-11-30T16:55:37-05:00" />
<meta property="og:updated_time" content="2017-11-30T16:55:37-05:00" />
<meta property="fb:admins" content="580515915" />
<meta property="og:image" content="https://ketstatic.cdn.ket.org/wp_transfer/images/KCOMM/KCOMM_.4658515.848x480.jpg" />
<meta property="og:image:secure_url" content="https://ketstatic.cdn.ket.org/wp_transfer/images/KCOMM/KCOMM_.4658515.848x480.jpg" />
<meta name="twitter:url" content="https://www.ket.org/public-affairs/news-week-december-1-2017/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Bill Bryant and a panel of journalists discuss the week&#039;s news from Kentucky, including political doings in Frankfort in advance of the 2018 General Assembly. Scheduled guests: Jack Brammer from the &lt;em&gt;Lexington Herald-Leader&lt;/.em&gt;; Marcus Green from WDRB-TV in Louisville; and Matt Markgraf from WKMS Public Radio in Murray." />
<meta name="twitter:title" content="News of the Week: December 1, 2017" />
<meta name="twitter:site" content="@KET" />
<meta name="twitter:image" content="https://ketstatic.cdn.ket.org/wp_transfer/images/KCOMM/KCOMM_.4658515.848x480.jpg" />
<meta name="twitter:creator" content="@KET" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.ket.org\/","name":"KET","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ket.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ket.org\/public-affairs\/news-week-december-1-2017\/","sameAs":["https:\/\/www.facebook.com\/KET","https:\/\/www.linkedin.com\/company\/ket","https:\/\/plus.google.com\/b\/101289504526474857717\/101289504526474857717\/","https:\/\/www.youtube.com\/user\/KETVideos","https:\/\/twitter.com\/KET"],"@id":"#organization","name":"KET","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KET &raquo; Feed" href="https://www.ket.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KET &raquo; Comments Feed" href="https://www.ket.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KET &raquo; News of the Week: December 1, 2017 Comments Feed" href="https://www.ket.org/public-affairs/news-week-december-1-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ket.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://ketorg.cdn.ket.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='billboard-style-css'  href='https://ketorg.cdn.ket.org/wp-content/plugins/ket-billboard/css/billboard.css?ver=20170331' type='text/css' media='all' />
<link rel='stylesheet' id='ket-livebanner-css'  href='https://ketorg.cdn.ket.org/wp-content/plugins/ket-livebanner/css/livebanner.css?ver=20170331' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://ketorg.cdn.ket.org/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-icon-styles-css'  href='https://ketorg.cdn.ket.org/wp-content/plugins/svg-vector-icon-plugin/public/../admin/css/wordpress-svg-icon-plugin-style.min.css?ver=20170331' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css'  href='https://ketorg.cdn.ket.org/wp-content/plugins/wc-shortcodes/public/assets/css/style.css?ver=3.42' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%7COpen+Sans+Condensed%3A300%2C700%7CLato%3A300%2C400%2C700&#038;ver=20170331' type='text/css' media='all' />
<link rel='stylesheet' id='KET-style-css'  href='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/style.css?ver=20170331' type='text/css' media='all' />
<link rel='stylesheet' id='jQuery-UI-css'  href='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/js/jquery-ui-1.11.4/jquery-ui.min.css?ver=20170331' type='text/css' media='all' />
<link rel='stylesheet' id='jQuery-UI-Structure-css'  href='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/js/jquery-ui-1.11.4/jquery-ui.structure.min.css?ver=20170331' type='text/css' media='all' />
<link rel='stylesheet' id='jQuery-UI-Theme-css'  href='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/js/jquery-ui-1.11.4/jquery-ui.theme.min.css?ver=20170331' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/css/base-ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='custom-nomq-css'  href='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/css/custom-nomq.css?ver=20170331' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='twentytwelve-print-css'  href='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/css/print-custom.css?ver=1.10' type='text/css' media='print' />
<link rel='stylesheet' id='fancybox-css'  href='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/fancybox/fancybox.css?ver=20170331' type='text/css' media='all' />
<link rel='stylesheet' id='jwplayer_skin-css'  href='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/jwplayer/skins/ket.css?ver=20170331' type='text/css' media='all' />
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='https://ketorg.cdn.ket.org/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-content/plugins/ket-livebanner/js/livebanner.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"0","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/js/jquery-cookie-master/jquery.cookie.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/js/timezone-switcher.js?ver=1.0'></script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/js/toggleclass.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/js/new_dfp.js'></script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/jwplayer/jwplayer.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/jwplayer/jwplayer_key.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='https://www.ket.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ket.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ketorg.cdn.ket.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://www.ket.org/?p=31708' />
<link rel="alternate" type="application/json+oembed" href="https://www.ket.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ket.org%2Fpublic-affairs%2Fnews-week-december-1-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ket.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ket.org%2Fpublic-affairs%2Fnews-week-december-1-2017%2F&#038;format=xml" />

	<!-- favicons -->
				<link rel="apple-touch-icon-precomposed" href="https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/favicons/ket_favicon_152.png">
		<meta name="msapplication-TileColor" content="#005eb8">
		<meta name="msapplication-TileImage" content="https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/favicons/ket_favicon_144.png">
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/favicons/ket_favicon_152.png">
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/favicons/ket_favicon_144.png">
		<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/favicons/ket_favicon_120.png">
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/favicons/ket_favicon_114.png">
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/favicons/ket_favicon_72.png">
		<link rel="apple-touch-icon-precomposed" href="https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/favicons/ket_favicon_57.png">
		<link rel="icon" href="https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/favicons/ket_favicon_32.png" sizes="32x32">
	<!-- end of favicons -->

</head>

<body class="post-template-default single single-post postid-31708 single-format-standard donate-button-active wc-shortcodes-font-awesome-enabled full-width homepage public-affairs">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WLWVLS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WLWVLS');</script>
<!-- End Google Tag Manager -->

<div class="header">
	<div id="universal-header">
		<div class="universal-header-wrap cf">

			<div id="header-identity-block" class="clear hide-on-very-narrow-width">
				<div id="logo-wrapper"><a href="/" title="KET Homepage"><!--<i class="icon icon-ket_logo_w_logotype"></i>--><i class="icon icon-ket_logo"></i><i class="icon icon-ket_abbr"></i></a><a href="http://www.pbs.org" target="_blank" title="PBS Homepage"><i class="icon icon-pbs_logo"></i></a></div>
			</div><!--/#header-identity-block-->

			<div class="header-links">
				<div id="header-agency-links" class="hide-on-very-narrow-width">
					<a href="/events/">Events</a><b> | </b>
					<a href="http://www.pntra.com/t/Sj9GSUlGP0pDSUlJP0dDQ0JJ" target="_blank">Shop</a><b> | </b>
					<a href="/about/">About KET</a><b> | </b>
					<a href="/about/contact/">Contact Us</a>
				</div>

				<div id="header-mobile-identity-block" class="clear show-below-very-narrow-width">
				<div id="logo-wrapper-mobile"><a href="/" title="KET Homepage"><i class="icon icon-ket_logo"></i></a><a href="http://www.pbs.org" target="_blank" title="PBS Homepage"><i class="icon icon-pbs_logo"></i></a></div>
				<div id="menu-wrapper-mobile"><a href="javascript:void(0);" title="Menu"><i class="icon icon-menu"></i></a></div>
				<div id="search-wrapper-mobile"><a href="javascript:void(0);" title="Search"><i class="icon icon-search"></i></a></div>
			</div><!--/#header-mobile-identity-block-->

			<div id="header-navigation-block" >

				<div id="header-navigation-row1" class="clear">

					<div id="header-navigation-searchwrap" class="hide-on-very-narrow-width">
						<div id="header-navigation-search">
							<form role="search" method="get" class="inline-search" action="/search/">
			
			<input type="text" value="Search KET" data-empty-value="Search KET" name="q">
			<input type="button" class="inline-search-button" value="&#xe856;" onclick="this.form.submit()">
		  </form>						</div><!--/#header-navigation-search-->
					</div><!--/#header-navigation-searchwrap-->

					<div id="header-navigation-wrap" class="cf">
						<div id="header-navigation">
							<ul>
                            	<li class="navigation-item show-below-very-narrow-width"><a href="/education/">Education</a></li>
								<li class="navigation-item"><a href="https://video.ket.org">Watch Video</a></li>
								<li class="navigation-item show-below-very-narrow-width"><a href="/kids">PBS Kids Live TV</a></li>
								<li class="navigation-item show-below-very-narrow-width"><a class="kettopics dropnav" href="javascript:void(0);">Topics<span class="show-below-very-narrow-width"><i class="icon icon-angle-right"></i><i class="icon icon-angle-down"></i></span>
              </a></li>
								<li class="navigation-item"><a class="all-programs dropnav navigation-selector-tpl-programs" href="/programs/">
									Programs
									<span class="hide-on-very-narrow-width"><i class="icon icon-down-open"></i><i class="icon icon-up-open" ></i></span>
								</a></li>
                <li class="navigation-item"><a class="navigation-selector-tpl-tvschedules" href="/tv-schedules/">TV Schedules</a></li>
								<li class="navigation-item"><a class="all-support dropnav" href="/support/">
									Support
									<span class="hide-on-very-narrow-width"><i class="icon icon-down-open"></i><i class="icon icon-up-open" ></i></span>
								</a></li>
								<li class="navigation-item donate-navigation-item"><a class="redlink donate-button" href="https://ket.secureallegiance.com/ket/WebModule/Donate.aspx?P=WEBDRIVE&PAGETYPE=PLG&CHECK=iuZDX5NYGnxJzDNdp+ZttW3L5BYddGq6PVAl6UEf65g="><span class="donate-button-text-label">Donate</span></a></li>
								<li class="navigation-item show-below-very-narrow-width"><a href="/events/">Events</a></li>
								<li class="navigation-item show-below-very-narrow-width"><a href="http://www.pntra.com/t/Sj9GSUlGP0pDSUlJP0dDQ0JJ">Shop</a></li>
								<li class="navigation-item show-below-very-narrow-width"><a href="/about/">About KET</a></li>
								<li class="navigation-item show-below-very-narrow-width"><a href="/contact/">Contact Us</a></li>

								<li class="navigation-item intermediate-search-wrapper"><a class="intermediate-search dropnav" href="javascript:void(0);" style="">
									<i class="icon icon-search" style="font-size:16px;line-height: 12px;"></i>
									<span class="show-below-very-narrow-width"><i class="icon icon-angle-right" ></i><i class="icon icon-angle-down"></i></span>
								</a></li>

                <li class="navigation-item show-below-very-narrow-width"><a href="http://www.pbs.org" target="_blank" title="PBS Homepage"><i class="icon icon-pbs_logo"></i></a></li>
							</ul>
						</div><!--/#header-navigation-->
					</div><!--/#header-navigation-wrap-->

				</div><!--/#header-navigation-row1-->


				<div id="intermediate-search-form-wrapper">
							<form method="get" action="/search/" data-passthrough="0" id="intermediate-search-form" >
								<label id="intermediate-search-label" class="assistive-text">Search KET</label>
								<input value="" type="text" name="q" placeholder="Search KET" />
								<div id="intermediate-submit-wrap">
									<a href="javascript:jQuery(this).closest('form').submit()" id="intermediate-submit">GO</a>
								</div>
							</form>
				</div><!--/#intermediate-search-form-wrapper-->
			</div>

			</div><!--/#header-navigation-block-->

			<div id="header-programs-wrap" class="hide-on-very-narrow-width">
					<div id="header-programs" class="clear">
						<div id="header-navigation-featured" class="header-navigation-ol clear">
							<h2>Featured Programs</h2>
							<div class="fp-column">
								<ul>
									<li><a href="/series/AMEX">American Experience</a></li>
									<li><a href="/series/AMMS">American Masters</a></li>
									<li><a href="/series/ANRO">Antiques Roadshow</a></li>
									<li><a href="/series/AUCL">Austin City Limits</a></li>
									<li><a href="/series/KCOMM">Comment on Kentucky</a></li>
									<li><a href="/series/KCWRS">Connections with Renee Shaw</a></li>
									<li><a href="/series/DOCM">Doc Martin</a></li>
								</ul>
							</div>
							<div class="fp-column">
								<ul>
									<li><a href="/series/KEDMA">Education Matters</a></li>
									<li><a href="/series/FRON">Frontline</a></li>
									<li><a href="/series/GPER">Great Performances</a></li>
									<li><a href="/series/KHTHR">Health Three60</a></li>
									<li><a href="/series/KJUBL">Jubilee</a></li>
									<li><a href="/series/KKYAF/">Kentucky Afield</a></li>
									<li><a href="/series/KKAUF">Kentucky Author Forum / Great Conversations</a></li>
								</ul>
							</div>
							<div class="fp-column">
								<ul>
									<li><a href="/series/KYCOL">Kentucky Collectibles</a></li>
									<li><a href="/series/KKHEA">Kentucky Health</a></li>
									<li><a href="/series/KKYLI">Kentucky Life</a></li>
									<li><a href="/series/KMUSE">Kentucky Muse</a></li>
									<li><a href="/series/KKYTO">Kentucky Tonight</a></li>
									<li><a href="/series/KGAOS/">Legislative Update</a></li>
									<li><a href="/series/MAST">Masterpiece</a></li>
								</ul>
							</div>
							<div class="fp-column">
								<ul>
									<li><a href="/series/ASFC">Movie Classics</a></li>
									<li><a href="https://www.ket.org/education/newsquiz/" target="_blank">News Quiz</a></li>
									<li><a href="/series/MLNH">PBS NewsHour</a></li>
									<li><a href="/series/RKSE">Rick Steves' Europe</a></li>
									<li><a href="/series/THOH">This Old House</a></li>
									<li><a href="/series/KTIMF/">Tim Farmer’s Country Kitchen</a></li>
								</ul>
							</div>
						</div><!--/#header-navigation-featured-->


						<div id="header-more-programs" class="clear">
							<a class="more-button" href="/programs/">more programs</a>
						</div>
					</div><!--/#header-programs end program slider // continue hdr -->
				</div><!--/#header-programs-wrap-->
                
                
                <!--Support Dropdown-->
                
                <div id="header-programs-wrap" class="hide-on-very-narrow-width">
					<div id="header-support" class="clear">
						
                        <div class="supportLinks" style="overflow: hidden;">
<div class="header-navigation-ol clear" style="border-right: 2px solid #ccc; padding-right: 3em;">
<h2>Make a Gift</h2>
<div class="fp-column">
<ul>
<li><a href="/support/donate-and-become-member-online">Donate Now</a></li>
<li><a href="/support/giving-and-benefits/impact-of-your-gift">Impact of Your Gift</a></li>
<li><a href="/support/giving-and-benefits">Individual Giving &#038; Benefits</a></li>
</ul>
</div>
</div>
<p><!--/#header-navigation-featured--></p>
<div class="header-navigation-ol clear" style="margin-left: 4em;">
<h2>Other Ways to Support</h2>
<div class="fp-column">
<ul>
<li><a href="/support/sponsorships">On-Air &#038; Event Sponsorships</a></li>
<li><a href="/support/giving-and-benefits#giveLvlFFC">Family Fun Club</a></li>
<li><a href="/support/giving-and-benefits#giveLvlFFE">Fund for Excellence</a></li>
<li><a href="http://www.ket.org/support/giving-and-benefits/endowments">Endowments</a></li>
<li><a href="http://www.ket.org/support/giving-and-benefits/legacy-circle">Planned Giving</a></li>
<li><a href="http://www.ket.org/support/events">Concerts &#038; Events</a></li>
<li><a href="http://www.ket.org/support/ways-to-give/donate-vehicle-to-ket">Car Donations</a></li>
<li><a href="http://www.ket.org/support/donor-services-staff">Contact Us</a></li>
</ul>
</div>
</div>
<p><!--/#header-navigation-kids--></p>
</div>
                        
                        
					</div><!--/#header-programs end program slider // continue hdr -->
				</div><!--/#header-programs-wrap-->
                
                
                <!--End of Support Dropdown-->
                
                
                
                
                
                
                
                
                
		</div>

	</div><!--/#universal-header-->
	<div class="universal-header-wrap hide-on-very-narrow-width clear">
		<!-- <div id="header-topics-wrap" class="hide-on-very-narrow-width"> -->
					<nav id="header-topics">
						<ul class="clear">
                            <li class="mobileHide"><a href="/education/">Education</a></li>
							<li><a href="/kentucky/" title="Kentucky Topics">Kentucky</a></li>
							<li><a href="/public-affairs/" title="Public Affairs">Public Affairs</a></li>
							<li><a href="/arts/" title="Arts">Arts</a></li>
							<li><a href="/health/" title="Health">Health</a></li>
							<li><a href="/science/" title="Science">Science</a></li>
							<li><a href="/history/" title="History">History</a></li>
							<li><a href="/living/" title="Living">Living</a></li>
							<li class="kids mobileHide"><a href="/kids/" title="Kids">&nbsp;</a></li>
							<!--<li><a href="http://blogs.ket.org/" title="Blogs">Blogs</a></li>-->
						</ul>
					</nav>
				<!-- </div> --><!--/#header-topics-wrap-->
	</div><!--universal-header-wrap-->
</div><!--/header-->

<div id="page" class="hfeed site">

	<div id="main" class="wrapper">
<!--/wphead-->

    <div id="mobileTop"></div>

    
<div id="secondary" class="widget-area-new" role="complementary">
<div id="sidebar">

<!-- Ad unit: publicaffairs_capstone_a -->

 <div id='publicaffairs_capstone_a' class='google-ad capstone-ad dcpad mobileTop' style='height:60px;'></div>

<div id="nav-wrap" class="display-mobile">
  <div class="mobile-menu collapsed">
    <div class="mobile-menu-container">Public Affairs Menu</div>
  </div>
  <div class="menu-public-affairs-container"><ul id="menu-public-affairs" class="sidebar-nav"><li id="menu-item-26195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26195"><a href="/public-affairs">KET Public Affairs Home</a></li>
<li id="menu-item-26196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26196"><a href="https://www.ket.org/soar">SOAR – Shaping Our Appalachian Region</a></li>
</ul></div></div>

	<div class="wp-widgets display-mobile">
      <h3 class="widget-title mobile">Featured Programs</h3>
      <div class="textwidget mobile">
        <div id="sidenav-featured">
          <ul>
			<li><a href="/series/BBWN">BBC World News</a></li>
			<li><a href="/series/COSE">Charlie Rose</a></li>
			<li><a href="/series/KCOMM">Comment on Kentucky</a></li>
			<li><a href="/series/KCWRS">Connections with Renee Shaw</a></li>
			<li><a href="/series/KEDMA">Education Matters</a></li>
			<li><a href="/series/FRON">Frontline</a></li>
			<li><a href="/series/KKYTO">Kentucky Tonight</a></li>
			<li><a href="/series/KGAOS">Legislative Update</a></li>	
			<li><a href="/series/MLNH">PBS NewsHour</a></li>
          </ul>
        </div>
      </div>
    </div>
<!--/#sidenav-featured-->

<div class="wp-widgets display-mobile">
	<h3 class="widget-title mobile">Related</h3>
	<div class="textwidget mobile">
		<div id="sidenav-featured">
			<ul>
				<li><a href="https://twitter.com/reneeket" target="_blank"><i class="wp-svg-twitter twitter"></i> @ReneeKET</a></li>
				<li><a href="http://www.ket.org/election/">Election Coverage</a></li>	
				<li><a href="http://www.ket.org/fancyfarm">Fancy Farm</a></li>	
				<li><a href="/ket-apps">KET Legislative App for iOS and Android</a></li>
				<li><a href="http://www.ket.org/legislature/">Legislative Coverage</a></li>	
				<li><a href="/podcasts"><i class="wp-svg-podcast podcast"></i> Podcasts</a></li>
			</ul>
		</div>
	</div>
</div>
 



<!-- Ad unit: publicaffairs_a -->
<div id='publicaffairs_a' class='google-ad house-ad dcpad mobileBottom' style='height: 250px'></div>

</div><!--#sidebar-->
</div><!--#secondary, .widget-area-->
  <div id="primary" class="site-content">
    <div id="content" role="main">
    	<article id="post-31708" class="post-31708 post type-post status-publish format-standard hentry category-homepage category-public-affairs">
				
					<!--<div class="single-post-permalink-category">
				<span class="cat-title">uncategorized</span>
			</div>-->
				
		<header class="entry-header">

      <h1 class="entry-title">News of the Week: December 1, 2017</h1>
        <!--SHARE BUTTONS -->
  <div class="share-button-wrapper">
    <div class="addthis_toolbox addthis_default_style"
      >
      <a class="addthis_button_facebook"></a>
      <a class="addthis_button_twitter"></a>
      <!-- <a class="addthis_button_pinterest"></a> -->
      <a class="addthis_button_email"></a>
      <a class="addthis_button_compact"></a>
    </div>
    <script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
    <script type="text/javascript">var addthis_config = {data_ga_property: 'UA-2185463-41'}; </script>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52cb16930fad0e5e" async="async"></script>
      </div>
  <!--END SHARE BUTTONS -->
              <h4>12/02/17 8:30 AM</h4>

    </header><!-- .entry-header -->

					<div class="entry-content">
				<p>Bill Bryant and a panel of journalists discuss the week&#8217;s news from Kentucky, including political doings in Frankfort in advance of the 2018 General Assembly. Scheduled guests: Jack Brammer from the <em>Lexington Herald-Leader</em>; Marcus Green from WDRB-TV in Louisville; and Matt Markgraf from WKMS Public Radio in Murray.</p>
							</div><!-- .entry-content -->
		
		<footer class="entry-meta">
					</footer><!-- .entry-meta -->
	</article><!-- #post -->
        <nav class="nav-single">
          <h3 class="assistive-text">Post navigation</h3>
          <span class="nav-previous">
                        </span>
          <span class="nav-next">
                        </span>
        </nav><!-- .nav-single -->

      
    </div><!-- #content -->
  </div><!-- #primary -->
<div id="mobileBottom"></div>

  </div><!--/#wrapper-->
</div><!--/#page, .site-->

  <div class="footer_wrapper cf">
    <div id="footer" class="clear">
      <div id="footer_left">
        <div id="footer_left_inner">
          <div id="footer-logo-wrapper">
            <div><a href="/" title="KET Homepage"><i class="icon icon-ket_logo"></i></a></div>
            <!--<div><i class="icon icon-new-where-learning-comes-to-life"></i></div>-->
          </div><!--/#footer-logo-wrapper-->
          <div id="ket-address">
          <p>600 Cooper Drive
          <br />Lexington, KY 40502
          <br />859.258.7000
          <br />800.432.0951
          </p>
          </div><!--/#ket-address-->
          <div id="logo_set">
            <a href="http://www.pbs.org" title="PBS" ><i class="icon icon-pbs_logo"></i></a>
            <a href="http://www.pbskids.org" title="PBS Kids"><div class="logo-pbs-kids"></div></a>
          </div><!--/#logo_set-->
          <div id="copyright">&copy; 2017 Kentucky Educational Television</div>
        </div><!--/#footer_left_inner-->
      </div><!--/#footer_left-->

      <div id="footer_right" class="cf">
        <div id="footer_right_inner" class="cf clear">

          <div class="footer_column" id="footer-column-about">
            <h5><a href="http://www.ket.org/about/">About KET</a></h5>
            <ul>
              <li><a href="http://www.ket.org/making-a-difference/">Making A Difference</a></li>
              <li><a href="http://www.ket.org/about/history">KET History</a></li>
              <li><a href="http://www.ket.org/careers-internships/">Careers and Internships</a></li>
              <li><a href="http://www.ket.org/about/media-partnerships/">Media Partnerships</a></li>
              <li><a href="http://www.ket.org/about/reports-filings/">Reports and Filings</a></li>
              <li><a href="http://www.ket.org/about/social-media/">Social Media</a></li>
              <li><a href="http://www.ket.org/about/visions/">Visions Magazine</a></li>
              <li><a href="http://www.ket.org/pressroom">PressRoom</a></li>
              <li><a href="http://www.ket.org/events/">Events</a></li>
              <li><a href="http://www.ket.org/about/contact/">Contact Us</a></li>
              <li><a href="http://www.ket.org/privacy-policy">Privacy Policy</a></li>
              <li><a href="http://www.ket.org/terms-of-use">Terms of Use</a></li>
              <li id="fcclink"><a href="/ket-public-files">KET FCC Public Files</a></li>
            </ul>
          </div>

          <div class="footer_column" id="footer-column-programs">
            <h5><a href="/programs">Programs</a></h5>
            <ul>
              <li><a href="https://video.ket.org">Watch Video</a></li>
              <li><a href="/tv-channels/">TV Channels</a></li>
              <li><a href="/tv-schedules/">TV Schedules</a></li>
            </ul>
          </div>

          <div class="footer_column" id="footer-column-education">
            <h5><a href="https://www.ket.org/education/">Education</a></h5>
            <ul>
              <li><a href="https://www.ket.org/education/pbslearningmedia/">PBS LearningMedia</a></li>
              <li><a href="https://www.ket.org/education/early-childhood/">Early Childhood</a></li>
              <li><a href="https://www.ket.org/education/k-12/">K-12</a></li>
              <li><a href="https://www.ket.org/education/adult-education/">Adult Education</a></li>
              <li><a href="http://www.ket.org/onlinecampus">Online Campus</a></li>
            </ul>
          </div>

          <div class="footer_column" id="footer-column-donate">
            <h5><a href="http://www.ket.org/donate/">Donate Now</a></h5>
            <ul>
              <li><a href="http://www.ket.org/support/giving-and-benefits/membership-benefits">Benefits</a></li>
              <li><a href="http://www.ket.org/support/events">Donor Events</a></li>
              <li><a href="http://www.ket.org/support/sponsorships/our-partners">Business Partnerships</a></li>
            </ul>
          </div>

          <div class="footer_column" id="footer-column-shop">
            <h5><a href="http://www.pntra.com/t/Sj9GSUlGP0pDSUlJP0dDQ0JJ">Shop KET</a></h5>
            <ul>
              <li><a href="http://www.pntra.com/t/Sj9GSUlGP0pDSUlJP0dDQ0JJ">Programs on DVD</a></li>
              <li><a href="http://www.shop.pbskids.org/">Kids Shop</a></li>
              <li><a href="http://teacher.shop.pbs.org/home/index.jsp?clickid=topnav_teachershop_txt">Educational Media</a></li>
              <li><a href="http://edustore.ket.org/">KET Education Store</a></li>
            </ul>
          </div>

        </div><!--/#footer_right_inner-->
      </div><!--/#footer_right-->
    </div><!--/#footer-->
  </div><!--/.footeR_wrapper -->

<script type="text/javascript">
  <!-- // hide javacript from non browsers - executed inline - no jquery required
  if (document.documentElement) {
    document.documentElement.className = document.documentElement.className.replace( /(?:^|\s)no-dom-loaded(?!\S)/g , '' );
  }
  // end hide -->
</script>
  <script>
    jQuery.get('https://www.ket.org/wp-content/plugins/ket-livebanner/livebanner-template.php', function(data) {
      if(data != '<!-- No Live Banner at present time -->') {
        jQuery('#main').prepend(data);
      }
    });
  </script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ket.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-content/plugins/ket-billboard/js/billboard.js'></script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"https:\/\/www.ket.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.42'></script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/js/common.js'></script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/js/navigation.js'></script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/js/legacy-ket.js'></script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/fancybox/fancybox.js'></script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/js/jquery-ui-1.11.4/jquery-ui.min.js'></script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/js/jquery-dotimeout/jquery.ba-dotimeout.js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/jquery.scrollto/2.1.2/jquery.scrollTo.min.js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/jquery.localscroll/1.4.0/jquery.localScroll.min.js'></script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/js/crazyegg.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-content/themes/twentytwelve_ket/js/sidebars.js'></script>
<script type='text/javascript' src='https://ketorg.cdn.ket.org/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- begin Pardot Website Tracking code -->
<script type="text/javascript">
piAId = '55132';
piCId = '1008';

(function() {
    function async_load(){
        var s = document.createElement('script'); s.type = 'text/javascript';
        s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
        var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
    }
    if(window.attachEvent) {
        window.attachEvent('onload', async_load);
    } else {
        window.addEventListener('load', async_load, false);
    }
})();
</script>
<!-- end Pardot Website Tracking code -->

</body>
</html>
<!-- Dynamic page generated in 0.335 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-12-02 09:11:31 -->

<!-- Compression = gzip -->