
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width" />
<meta name="google-site-verification" content="Y5-63NVMQUyPn5-pauOc1mClU2JUjGH43kJE-klLn1E" />
<title>Everyday Learning</title>
<link rel="apple-touch-icon" href="https://ketedu.cdn.ket.org/wp-content/themes/ketedu-wptheme/img/ket-education_touch-icon.png" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://education.ket.org/xmlrpc.php" />
<script src="https://use.typekit.net/rod3hgr.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<!--[if lt IE 9]>
<script src="https://ketedu.cdn.ket.org/wp-content/themes/ketedu-wptheme/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<meta name="description" content="Videos and interactives in the Everyday Learning collection on PBS LearningMedia use original animation and images to introduce basic concepts of math, science, health, social studies, and art to students in preschool through first grade."/>
<link rel="canonical" href="https://www.ket.org/education/resources/everyday-learning/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Everyday Learning" />
<meta property="og:description" content="Videos and interactives in the Everyday Learning collection on PBS LearningMedia use original animation and images to introduce basic concepts of math, science, health, social studies, and art to students in preschool through first grade." />
<meta property="og:url" content="https://www.ket.org/education/resources/everyday-learning/" />
<meta property="og:site_name" content="KET Education" />
<meta property="fb:app_id" content="1211925488840376" />
<meta property="og:image" content="https://ketedu.cdn.ket.org/wp-content/uploads/2016/08/scientists.jpg" />
<meta property="og:image:secure_url" content="https://ketedu.cdn.ket.org/wp-content/uploads/2016/08/scientists.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Videos and interactives in the Everyday Learning collection on PBS LearningMedia use original animation and images to introduce basic concepts of math, science, health, social studies, and art to students in preschool through first grade." />
<meta name="twitter:title" content="Everyday Learning" />
<meta name="twitter:site" content="@EducationKET" />
<meta name="twitter:image" content="https://ketedu.cdn.ket.org/wp-content/uploads/2016/08/scientists.jpg" />
<meta name="twitter:creator" content="@EducationKET" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.ket.org\/education\/","name":"KET Education","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ket.org\/education\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ket.org\/education\/resources\/everyday-learning\/","sameAs":["https:\/\/twitter.com\/EducationKET"],"@id":"#organization","name":"Kentucky Education Television Foundation, Inc.","logo":"http:\/\/education.ket.org\/wp-content\/uploads\/2016\/05\/ket-education_touch-icon.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//education.ket.org' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KET Education &raquo; Feed" href="https://www.ket.org/education/feed/" />
<link rel="alternate" type="application/rss+xml" title="KET Education &raquo; Comments Feed" href="https://www.ket.org/education/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KET Education &raquo; iCal Feed" href="https://www.ket.org/education/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/education.ket.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://ketedu.cdn.ket.org/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='RMFtooltip-css-css'  href='https://ketedu.cdn.ket.org/wp-content/plugins/responsive-mobile-friendly-tooltip/responsive-tooltip.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://ketedu.cdn.ket.org/wp-content/themes/ketedu-wptheme/css/bootstrap.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='iconfont-css'  href='https://ketedu.cdn.ket.org/wp-content/themes/ketedu-wptheme/css/ket_custom_iconfont.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ketedu-style-css'  href='https://ketedu.cdn.ket.org/wp-content/themes/ketedu-wptheme/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://ketedu.cdn.ket.org/wp-content/themes/ketedu-wptheme/css/responsive.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='override-css'  href='https://ketedu.cdn.ket.org/wp-content/themes/ketedu-wptheme/override_styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jwplayer-skin-css'  href='https://ketedu.cdn.ket.org/wp-content/themes/ketedu-wptheme/jwplayer/skins/ket.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-styles-css'  href='https://ketedu.cdn.ket.org/wp-content/themes/ketedu-wptheme/js/fancybox/jquery.fancybox.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ketedu-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='ketedu-ie-css'  href='https://ketedu.cdn.ket.org/wp-content/themes/ketedu-wptheme/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<script>
if (document.location.protocol != "https:") {
    document.location = document.URL.replace(/^http:/i, "https:");
}
</script>
<script type='text/javascript' src='https://ketedu.cdn.ket.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://ketedu.cdn.ket.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ketedu.cdn.ket.org/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"6000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"1","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ketedu.cdn.ket.org/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://ketedu.cdn.ket.org/wp-content/themes/ketedu-wptheme/js/iframeResizer.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://ketedu.cdn.ket.org/wp-content/themes/ketedu-wptheme/jwplayer/jwplayer.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://ketedu.cdn.ket.org/wp-content/themes/ketedu-wptheme/jwplayer/jwplayer.key.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://ketedu.cdn.ket.org/wp-content/themes/ketedu-wptheme/js/common.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://ketedu.cdn.ket.org/wp-content/themes/ketedu-wptheme/js/tooltips.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/2.1.6/Chart.bundle.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://ketedu.cdn.ket.org/wp-content/themes/ketedu-wptheme/js/fancybox/jquery.fancybox.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://www.ket.org/education/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://education.ket.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ketedu.cdn.ket.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://www.ket.org/education/?p=4339' />
<link rel="alternate" type="application/json+oembed" href="https://www.ket.org/education/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ket.org%2Feducation%2Fresources%2Feveryday-learning%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ket.org/education/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ket.org%2Feducation%2Fresources%2Feveryday-learning%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.ket.org/education"><link rel="https://theeventscalendar.com/" href="https://www.ket.org/education/wp-json/tribe/events/v1/" /><link rel="icon" href="https://ketedu.cdn.ket.org/wp-content/uploads/2016/08/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://ketedu.cdn.ket.org/wp-content/uploads/2016/08/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://ketedu.cdn.ket.org/wp-content/uploads/2016/08/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://ketedu.cdn.ket.org/wp-content/uploads/2016/08/cropped-favicon-270x270.png" />
</head>

<body class="ket_edu_resource-template-default single single-ket_edu_resource postid-4339 tribe-no-js custom-font-enabled single-author">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZLF86"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZLF86');</script>
<!-- End Google Tag Manager --><header class="main">
	<div class="universal-header-wrap">
		<div class="universal-header">
			<div class="logo-container"><a href="http://www.ket.org/education/"><img src=https://education.ket.org/wp-content/themes/ketedu-wptheme/img/ket_education_logo.png alt="KET Education Logo" title="KET Education Logo"></a></div>

			
			<div class="nav-container">
				<nav><div class="menu-top-nav-container"><ul id="menu-top-nav" class="menu"><li id="menu-item-9769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9769"><a href="https://www.ket.org/education/pbslearningmedia/">PBS LearningMedia</a></li>
<li id="menu-item-3125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3125"><a href="https://www.ket.org/education/about/">About KET Education</a></li>
<li id="menu-item-3128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3128"><a href="https://www.ket.org/education/contact/">Contact KET Education</a></li>
<li id="menu-item-5868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5868"><a href="http://www.ket.org">KET Home</a></li>
</ul></div></nav>
				<div id="header-navigation-search">
					<form role="search" method="get" class="inline-search" action="https://www.ket.org/education/search-results/">
						<input id="q" type="text" placeholder="Search KET Education" name="q">
						<button class="inline-search-button" onclick="this.form.submit()"><span class="fa fa-search"></span></button>
					</form>
				</div>
			</div>
		</div>
	</div>
</header>
<div id="page" class="hfeed site">
	<div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">

																			<article id="post-4339" class="learner_group_focus-multiple post-4339 ket_edu_resource type-ket_edu_resource status-publish has-post-thumbnail hentry resource_audience-educator resource_audience-learner learner_group_focus-early-childhood learner_group_focus-k-12 resource_subject-english-language-arts-and-literacy resource_subject-mathematics resource_subject-practical-living resource_subject-science resource_subject-social-studies resource_subject-the-arts">
					<header class="entry-header">
						<img width="717" height="403" src="https://ketedu.cdn.ket.org/wp-content/uploads/2016/08/scientists-717x403.jpg" class="attachment-single-resource-featured size-single-resource-featured wp-post-image" alt="" srcset="https://ketedu.cdn.ket.org/wp-content/uploads/2016/08/scientists-717x403.jpg 717w, https://ketedu.cdn.ket.org/wp-content/uploads/2016/08/scientists-300x169.jpg 300w, https://ketedu.cdn.ket.org/wp-content/uploads/2016/08/scientists-768x432.jpg 768w, https://ketedu.cdn.ket.org/wp-content/uploads/2016/08/scientists-1024x576.jpg 1024w, https://ketedu.cdn.ket.org/wp-content/uploads/2016/08/scientists-240x135.jpg 240w, https://ketedu.cdn.ket.org/wp-content/uploads/2016/08/scientists-150x84.jpg 150w, https://ketedu.cdn.ket.org/wp-content/uploads/2016/08/scientists-624x351.jpg 624w" sizes="(max-width: 717px) 100vw, 717px" />						<h1 class="entry-title">Everyday Learning</h1>
					</header><!-- .entry-header -->

					<div class="entry-content">
						<p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Videos and interactives in the\u00a0Everyday Learning\u00a0collection on PBS LearningMedia\u00a0use original animation and images to introduce basic concepts of math, science, health, social studies, and art to students in preschool through first grade.&quot;}" data-sheets-userformat="{&quot;2&quot;:14592,&quot;11&quot;:4,&quot;14&quot;:{&quot;1&quot;:2,&quot;2&quot;:0},&quot;15&quot;:&quot;Calibri&quot;,&quot;16&quot;:12}">Videos and interactives in the <em>Everyday Learning</em> collection on PBS LearningMedia use original animation and images to introduce basic concepts of math, science, health, social studies, and art to students in preschool through first grade.</span></p>
												<p><a href="http://ket.pbslearningmedia.org/collection/everyday-learning/" class="resource-cta btn btn-default" target="_blank">Visit PBS LearningMedia Resource</a></p>					</div><!-- .entry-content -->
					<!--fwp-loop--><section class="facet-badges"><h3>See more resources for:</h3><span class="facet-badge-group audience"><a href="https://www.ket.org/education/resources/?fwp_audiences=educator" class="badge educator">Educators</a><a href="https://www.ket.org/education/resources/?fwp_audiences=learner" class="badge learner">Learners</a></span><h3>See more resources about:</h3><span class="facet-badge-group learner-group"><a href="https://www.ket.org/education/resources/?fwp_learner_group_focuses=early-childhood" class="badge early-childhood">Early Childhood</a><a href="https://www.ket.org/education/resources/?fwp_learner_group_focuses=k-12" class="badge k-12">K-12</a></span><span class="facet-badge-group subject"><a href="https://www.ket.org/education/resources/?fwp_subjects=english-language-arts-and-literacy" class="badge english-language-arts-and-literacy">English Language Arts and Literacy</a><a href="https://www.ket.org/education/resources/?fwp_subjects=mathematics" class="badge mathematics">Mathematics</a><a href="https://www.ket.org/education/resources/?fwp_subjects=practical-living" class="badge practical-living">Practical Living</a><a href="https://www.ket.org/education/resources/?fwp_subjects=science" class="badge science">Science</a><a href="https://www.ket.org/education/resources/?fwp_subjects=social-studies" class="badge social-studies">Social Studies</a><a href="https://www.ket.org/education/resources/?fwp_subjects=the-arts" class="badge the-arts">The Arts</a></span></section>					<div id="share-button-container"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ket.org%2Feducation%2Fresources%2Feveryday-learning%2F" class="share-button facebook" target="_blank"><span class="fa fa-facebook"></span></a><a href="https://twitter.com/intent/tweet?text=Everyday+Learning&url=https%3A%2F%2Fwww.ket.org%2Feducation%2Fresources%2Feveryday-learning%2F" class="share-button twitter" target="_blank"><span class="fa fa-twitter"></span></a><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ket.org%2Feducation%2Fresources%2Feveryday-learning%2F&media=https%3A%2F%2Feducation.ket.org%2Fwp-content%2Fuploads%2F2016%2F08%2Fscientists.jpg&description=Everyday+Learning" class="share-button pinterest" target="_blank"><span class="fa fa-pinterest-p"></span></a><a href="mailto:?subject=Check out &quot;Everyday Learning&quot; from KET Education&body=Found this and thought you might find it interesting. Check out &quot;Everyday Learning&quot; from KET Education by visiting https%3A%2F%2Fwww.ket.org%2Feducation%2Fresources%2Feveryday-learning%2F" class="share-button email"><span class="fa fa-envelope"></span></a></div>				</article><!-- #post -->
			
						
		</div><!-- #content -->
	</div><!-- #primary -->
	<div id="secondary" class="widget-area" role="complementary">
		<nav>
		<div class="menu-education-sidebar-container"><ul id="menu-education-sidebar" class="menu"><li id="menu-item-1996" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-1996"><a>Resources by Learner Group</a>
<ul class="sub-menu">
	<li id="menu-item-4062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4062"><a href="https://www.ket.org/education/resources/?fwp_learner_group_focuses=early-childhood">Early Childhood</a></li>
	<li id="menu-item-4060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4060"><a href="https://www.ket.org/education/resources/?fwp_learner_group_focuses=k-12">K-12</a></li>
	<li id="menu-item-4058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4058"><a href="https://www.ket.org/education/resources/?fwp_learner_group_focuses=adult-education">Adult Education</a></li>
</ul>
</li>
<li id="menu-item-3501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3501"><a>Resources by Audience</a>
<ul class="sub-menu">
	<li id="menu-item-3506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3506"><a href="https://www.ket.org/education/resources/?fwp_audiences=educator">Educator</a></li>
	<li id="menu-item-3507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3507"><a href="https://www.ket.org/education/employers/">Employer</a></li>
	<li id="menu-item-3508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3508"><a href="https://www.ket.org/education/resources/?fwp_audiences=learner">Learner</a></li>
	<li id="menu-item-3509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3509"><a href="https://www.ket.org/education/resources/?fwp_audiences=parent">Parent</a></li>
</ul>
</li>
<li id="menu-item-2002" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-2002"><a>Resources by Subject</a>
<ul class="sub-menu">
	<li id="menu-item-4063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4063"><a href="https://www.ket.org/education/resources/?fwp_subjects=social-studies">Social Studies</a></li>
	<li id="menu-item-4064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4064"><a href="https://www.ket.org/education/resources/?fwp_subjects=english-language-arts-and-literacy">English Language Arts and Literacy</a></li>
	<li id="menu-item-4065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4065"><a href="https://www.ket.org/education/resources/?fwp_subjects=professional-development">Professional Development</a></li>
	<li id="menu-item-4066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4066"><a href="https://www.ket.org/education/resources/?fwp_subjects=the-arts">The Arts</a></li>
	<li id="menu-item-4067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4067"><a href="https://www.ket.org/education/resources/?fwp_subjects=mathematics">Mathematics</a></li>
	<li id="menu-item-4068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4068"><a href="https://www.ket.org/education/resources/?fwp_subjects=science">Science</a></li>
	<li id="menu-item-4069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4069"><a href="https://www.ket.org/education/resources/?fwp_subjects=world-languages">World Languages</a></li>
	<li id="menu-item-4070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4070"><a href="https://www.ket.org/education/resources/?fwp_subjects=practical-living">Practical Living</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
</div><!-- #main .wrapper -->
</div><!-- #page -->
<footer>
	<div class="universal-footer-wrap">
		<div class="universal-footer">
			<div class="branding-container">
				
				<div id="footer-logo-wrapper">
					<a href="http://www.ket.org" title="KET Homepage" target="_blank"><i class="icon icon-ket_logo"></i></a>
				</div>
				<div class="address">
					<p>600 Cooper Drive<br/>
						Lexington, KY 40502<br/>
						859.258.7000<br/>
					800.432.0951</p>
				</div>
				<div id="logo_set">
					<a href="http://www.pbs.org" title="PBS" target="_blank"><i class="icon icon-pbs_logo"></i></a>
					<a href="http://www.pbskids.org" title="PBS Kids" target="_blank"><div class="logo-pbs-kids"></div></a>
				</div>
				<div id="copyright">&copy; 2018 Kentucky Educational Television</div>
			</div>
			<div class="footer-nav">
				
				<div class="container-fluid">
					<div class="row">
						<div class="col-lg-4 col-md-4 col-sm-6">
							<div class="footerSection">
								<h5><a href="http://www.ket.org/about/" target="_blank">About KET</a></h5>
								<ul>
									<li><a href="http://www.ket.org/about/mission-values" target="_blank">Mission</a></li>
									<li><a href="http://www.ket.org/about/social-media/" target="_blank">Social Media</a></li>
									<li><a href="http://to.ket.org/signup" target="_blank">Newsletters</a></li>
									<li><a href="http://www.ket.org/about/directions" target="_blank">Directions to KET</a></li>
									<li><a href="http://www.ket.org/pressroom/" target="_blank">PressRoom</a></li>
									<li><a href="http://www.ket.org/careers-internships/" target="_blank">Careers and Internships</a></li>
									<li><a href="http://www.ket.org/about/contact/" target="_blank">Contact Us</a></li>
									<li><a href="http://www.ket.org/privacy-policy" target="_blank">Privacy Policy</a></li>
									<li><a href="http://www.ket.org/terms-of-use" target="_blank">Terms of Use</a></li>
									<li><a href="http://www.ket.org/ket-public-files" target="_blank">KET Public FCC Files</a></li>
								</ul>
							</div>
						</div>
						<div class="col-lg-4 col-md-4 col-sm-6">
							<div class="footerSection">
								<h5><a href="http://www.ket.org/programs" target="_blank">Programs</a></h5>
								<ul>
									<li><a href="https://video.ket.org/" target="_blank">Watch Video</a></li>
									<li><a href="http://www.ket.org/tv-channels/" target="_blank">TV Channels</a></li>
									<li><a href="http://www.ket.org/tv-schedules/" target="_blank">TV Schedules</a></li>
								</ul>
							</div>
							<div class="footerSection">
								<h5><a href="https://www.ket.org/education/">Education</a></h5>
            					<ul>
             						<li><a href="https://www.ket.org/education/pbslearningmedia/">PBS LearningMedia</a></li>
              						<li><a href="https://www.ket.org/education/early-childhood/">Early Childhood</a></li>
              						<li><a href="https://www.ket.org/education/k-12/">K-12</a></li>
              						<li><a href="https://www.ket.org/education/adult-education/">Adult Education</a></li>
              						<li><a href="/education/online-campus/">Online Campus</a></li>
            					</ul>
							</div>
						</div>
						<div class="col-lg-4 col-md-4 col-sm-6">
							<div class="footerSection">
								<h5><a href="http://www.ket.org/donate/" target="_blank">Donate Now</a></h5>
								<ul>
									<li><a href="http://www.ket.org/support/giving-and-benefits/membership-benefits" target="_blank">Benefits</a></li>
									<li><a href="http://www.ket.org/support/events" target="_blank">Donor Events</a></li>
									<li><a href="http://www.ket.org/support/sponsorships/our-partners" target="_blank">Business Partnerships</a></li>
								</ul>
							</div>
							<div class="footerSection">
								<h5><a href="http://www.shoppbs.org/search/index.jsp?kwCatId=&kw=ket&origkw=ket&sr=1" target="_blank">Shop KET</a></h5>
								<ul>
									<li><a href="http://www.pntra.com/t/Sj9GSUlGP0pDSUlJP0dDQ0JJ" target="_blank">Programs on DVD</a></li>
									<li><a href="http://www.shop.pbskids.org/" target="_blank">Kids Shop</a></li>
									<li><a href="http://teacher.shop.pbs.org/home/index.jsp?clickid=topnav_teachershop_txt" target="_blank">Educational Media</a></li>
									<li><a href="http://edustore.ket.org/" target="_blank">KET Education Store</a></li>
								</ul>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div class="clear"></div>
		</div>
		
	</div>
</footer>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="text/javascript">
<!--
piCId = '16550';
piAId = '55132';

piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
-->
</script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://ketedu.cdn.ket.org/wp-content/plugins/responsive-mobile-friendly-tooltip/responsive-tooltip.js'></script>
<script type='text/javascript' src='https://ketedu.cdn.ket.org/wp-content/themes/ketedu-wptheme/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='https://ketedu.cdn.ket.org/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7280ab08eb","applicationID":"27930835","transactionName":"NANSYUBXXxFVAkcIVw1JcVZGX14MGxJaD18PAx1eV0JuB1AUbBNdEAlFR1FT","queueTime":0,"applicationTime":1604,"atts":"GERRFwhNTB8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>